Busfreaks-Logo

Busfreaks-Logo

Busfreaks-Server

  • 80 Prozent

    Das Busfreaks-Serverkonto

    Unser Server kostet Geld und jeder kann uns hier finanziell unterstützen.

    Mehr Infos gibts hier: Busfreaks-Club

Kontrollzentrum

Lieber Besucher, herzlich willkommen bei: Busfreaks Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

  • »AndiP« ist der Autor dieses Themas

Wohnort: Soest

Fahrzeug: 85er 309D James Cook und 98er Volvo 945 2,3Turbo

  • Private Nachricht senden

1

Dienstag, 31. Mai 2005, 08:58

Moin Freaks,

das Cramer-Ladegerät in meinem James hat sich wohl verabschiedet :-( Der Trafo brummt, Ausgangsspannung nur noch 12,3V... Ich tippe mal auf einen Wicklungsschluss auf der Sekundärseite *buähhh* Das Gerät hatte keine Stromregelung (ausser den Trafo selbst)und schaltete oberhalb einer einstellbaren Spannung ab, und später wieder ein.
Das ist für die Akkus nit der Hit, lieber wäre mir ein IUoU-Ladegerät. Strom sollte so etwa 10A-15A betragen. Primärgetaktet kann, muss aber nicht unbedingt sein.

Was könnt ihr mir preisgünstiges empfehlen?

Gruss
Andi

Wohnort: Ottrau

Beruf: Rentner auf unbestimte Zeit

Fahrzeug: Passat 35i 1,8

  • Private Nachricht senden

2

Dienstag, 31. Mai 2005, 11:08

moin

schauste mal hier und suchst dir eins raus und danach bei ebay was es kostet.

Ctek

die geräte sind gut und vom preis her eigentlich auch ok.
habe noch keine beschwerden gehört von denen die soeins haben.

eicke
Signatur von »Eicke«
Wer Rechtschreibfehler findet kan sie behalten den ich gehöre auch zu der Legersteniker fraktion !

Für Kontakt Mail: eicke@xn--mrtz-5qa.de oder Telefon: 0171-5183765 / 06639-870666

Taunusbär

unregistriert

3

Dienstag, 31. Mai 2005, 20:29

Kann das von Eicke nur bestätigen! Habe auch ein Ctek in meinem Bus Läuft Problemlos.

Gruß Wolfgang

marc0815

unregistriert

4

Mittwoch, 1. Juni 2005, 14:14

Hallo Andi,

alle infos findeat Du unter www.ctek.com . Hab für meinen ein Xs 3600 welches ich zurzeit manuell auf die Batterien umschalte. Wenn alles funktioniert sollte dieses demnächst automatisch über eine Trenndiode laufen. Gruß Marc

Wohnort: Ottrau

Beruf: Rentner auf unbestimte Zeit

Fahrzeug: Passat 35i 1,8

  • Private Nachricht senden

5

Mittwoch, 1. Juni 2005, 14:35

moin

die geräte kan man fest anschlissen an die batterien.
also wen dan 230V angeschlossen wirt fangen die gleich an zu laden.
wen sie nicht laden haben die einen rückstrom von ca 0.03A und das kan man vernachlässigen.

ids eicke
Signatur von »Eicke«
Wer Rechtschreibfehler findet kan sie behalten den ich gehöre auch zu der Legersteniker fraktion !

Für Kontakt Mail: eicke@xn--mrtz-5qa.de oder Telefon: 0171-5183765 / 06639-870666

Limeskiste

unregistriert

6

Mittwoch, 1. Juni 2005, 14:35

Hallo marc0815,

Die cTek sind klasse &klasse1 aber das XS3600 würd ich nicht hinter eine
Trenndiode machen, durch den verlust bringt das cTek erheblich weniger
bis garnix.
Und vergesst nicht das ein Netzteilfunktion erst beim XS7000 vorhanden ist

Gruß

Limeskiste

marc210D

unregistriert

7

Mittwoch, 1. Juni 2005, 18:06

Hallo Limes,
werde ich mal ausprobieren. Zu der Stromausstattung gehören, Mastervolt Trenndiode verlustfrei, Solarzelle mit Duo Lader und 12A Netzteil mit Trennung Batterie bei 220V anliegend. Das ctek soll nur für den Schattenbetrieb und längerer Standzeit sein.
Versuch mach kluch. Gruß Marc

  • »AndiP« ist der Autor dieses Themas

Wohnort: Soest

Fahrzeug: 85er 309D James Cook und 98er Volvo 945 2,3Turbo

  • Private Nachricht senden

8

Mittwoch, 1. Juni 2005, 18:17

Moin,

ich habe mich jetzt für Sterling entschieden. Dei neue 20A-Version steht noch nicht auf deren Seite. http://www.german.sterling-power.com/html/lng_budget.html
Die sind günstiger und leistungsfähiger als ctek. 10A müssen es schon mindestens sein, um Kühli und sonstiges voll über das Ladegerät laufen zu lassen. Und da gibts nur das 14000er ctek für 270,- ökken bei ibah, und das ist mir eindeutig zuviel. Oder halt das 20A Sterling... Den Tip gab mir übrigens Limes...

Gruß
Andi

Uwe / 2

unregistriert

9

Donnerstag, 2. Juni 2005, 08:09

Gratuliere zu Deiner Entscheidung! Ich denke, auf die Tipps unseres guten Limes kann man sich sehr gut verlassen...

marc210D

unregistriert

10

Donnerstag, 2. Juni 2005, 10:13

Hallo Andi,
sorry aber verstehe ich nicht. Du läst den Kühlschrank über Batterie laufen wenn Du 220V Anschluss hast. Dafür habe ich einfach ein 10A netzteil gelötet. Der Absorber läuft aber am besten auf Gas oder direkt auf 220V. Gruß Marc

AlexRMB

unregistriert

11

Sonntag, 12. Juni 2005, 12:19

Servus Busfreaks

Welches Ladegerät kann ich kaufen für zwei 88AH Batterien
Hatte das Ladegerät IVT AUTOMATIK-BLEILADER 12V 6A von Conrad für 49 EUR angedacht.
Bekomme ich damit die Akkus geladen ???.


Danke vorab für die Antworten

AlexRMB

  • »AndiP« ist der Autor dieses Themas

Wohnort: Soest

Fahrzeug: 85er 309D James Cook und 98er Volvo 945 2,3Turbo

  • Private Nachricht senden

12

Montag, 13. Juni 2005, 09:24

[cite]Du läst den Kühlschrank über Batterie laufen wenn Du 220V Anschluss hast...Der Absorber läuft aber am besten auf Gas oder direkt auf 220V.[/cite]

Hi Marc,
das hat den einfachen Grund, dass ich inzwischen einen Kompressorkühli an Bord habe :-) Und der läuft weder mit Gas noch mit 230V (mit 230V nur gaaanz kurz und unter starker Rauchentwicklung :-O )
Klar, den Kühli könnte ich über ein einfaches Netzteil laufen lassen, aber davon sind die Akkus noch nicht wieder voll. Also muss in jedem Fall ein Ladegerät her, dann aber auch gleich ein richtiges.

Gruss
Andi

PS: Marc, denkst Du mal dran, mir das elektronische Westfalia-Schriftstück zukommen zu lassen?