Busfreaks-Logo

Busfreaks-Logo

Busfreaks-Server

  • 80 Prozent

    Das Busfreaks-Serverkonto

    Unser Server kostet Geld und jeder kann uns hier finanziell unterstützen.

    Mehr Infos gibts hier: Busfreaks-Club

Kontrollzentrum

Lieber Besucher, herzlich willkommen bei: Busfreaks Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Kai Hawai

unregistriert

1

Mittwoch, 30. August 2006, 22:05

hi Leute,
habe da ein Problem mit meiner Webasto Heizung Typ DBW 2020/300

Die Heizung schaltet nicht mehr ab und heizt bis zum kochen, habe jetzt als erstes das Steuergerät ausgebaut und prüfen lassen, das ist schon mal kaputt ! Wurde mir gesagt, also suche ich erstmal so ein Steuergerät SG 1553/24V 338.362

Als nächstes wurde mir dann noch gesagt ich sollte nicht einfach nur das Steuergerät tauschen da evt. durch einen anderen Fehler im System das neue Steuergerät auch wieder zu bruch geht.

Wie kann ich z.B. die Fühler testen, habe drei Fühler im System zwischen 74°C und 78°C aber wie kann ich die durchmessen wann und wieviel Durchgang.

gruss michael

Uwe / 2

unregistriert

2

Mittwoch, 30. August 2006, 22:18

Zitat

Original von Kai Hawai
Wie kann ich z.B. die Fühler testen, habe drei Fühler im System zwischen 74°C und 78°C aber wie kann ich die durchmessen wann und wieviel Durchgang.



Für die Fühler gibt es doch einen Anschluss, vermutlich ist der zweipolig. Nimm mal ein digitales Ohm-Meter und prüfe an diesem Anschluss, ob die Fühler richtig 'dranhängen (fester Widerstandswert, größer als 2 Ohm, kleiner als 10 M Ohm.)

Vermutlich ist eine Verbindung zu den Fühlern nicht vorhanden. Dann "denkt" Dein Steuergerät es wäre bitterkalt in der Kiste und schaltet voll durch...

nunmachabermal

unregistriert

3

Donnerstag, 31. August 2006, 09:09

Hallo Kai-Hawai

Warst du zum prüfen des Steuergerätes in einer Mercedes-Werkstatt (die versuchen mir auch immer zwei Dinge zu verkaufen)?
Es ist äußerst Unwahrscheinlich, dass eine Störung der Sensoren das Steuergerät killt.
Wenn das so wäre, müsste man dringend vom kauf solcher Heizungen abraten!
Prüfe erst das billigste Teil (Sensoren) wie Uwe / 2 schreibt und häng das alte Steuergerät noch mal rein.

Aber Vorsicht, ich hab von Standheizungen keine Ahnung!

Gruß

Nunmachmal

Kai Hawai

unregistriert

4

Donnerstag, 31. August 2006, 22:47

nee , war beim Bosch Dienst,
die haben dort aber echt ahnung, hatten mir ja auch schon meine Lima repariert.

Trotzdem werde ich erstmal selber die Fühler testen.

gruss michael

Kai Hawai

unregistriert

5

Donnerstag, 31. August 2006, 22:55

Zitat

Original von Uwe / 2

Zitat

Original von Kai Hawai
Wie kann ich z.B. die Fühler testen, habe drei Fühler im System zwischen 74°C und 78°C aber wie kann ich die durchmessen wann und wieviel Durchgang.



Für die Fühler gibt es doch einen Anschluss, vermutlich ist der zweipolig. Nimm mal ein digitales Ohm-Meter und prüfe an diesem Anschluss, ob die Fühler richtig \'dranhängen (fester Widerstandswert, größer als 2 Ohm, kleiner als 10 M Ohm.)

bin doch kein fachmann, aber son fühler hat tatsächlich zwei anschlüsse, widerstand messen ist auch klar aber wie finde ich heraus ob das ding auch funktioniert ? Ausbauen , mit ner Heißluftpistole auf über 80°C erhitzen und wieder den Wiederstand messen ???

gruss michael

Uwe / 2

unregistriert

6

Freitag, 1. September 2006, 07:33

Zitat

Original von Kai Hawai

Zitat

Original von Uwe / 2

Zitat

Original von Kai Hawai
Wie kann ich z.B. die Fühler testen, habe drei Fühler im System zwischen 74°C und 78°C aber wie kann ich die durchmessen wann und wieviel Durchgang.



Für die Fühler gibt es doch einen Anschluss, vermutlich ist der zweipolig. Nimm mal ein digitales Ohm-Meter und prüfe an diesem Anschluss, ob die Fühler richtig 'dranhängen (fester Widerstandswert, größer als 2 Ohm, kleiner als 10 M Ohm.)

bin doch kein fachmann, aber son fühler hat tatsächlich zwei anschlüsse, widerstand messen ist auch klar aber wie finde ich heraus ob das ding auch funktioniert ? Ausbauen , mit ner Heißluftpistole auf über 80°C erhitzen und wieder den Wiederstand messen ???

gruss michael


Im Prinzip ja - jede Änderung der Temperatur wird mit einem etwas anderen Widerstandswert quittiert. Mach's jedenfalls bloß nicht zu heiß! Und warum willst Du den Fühler für die Messung ausbauen? Kältespray geht doch auch... Ach ja - bei manchen Fühlern funktioniert diese Messung nur in eine Richtung, weil diese gleichzeitig wie eine Diode wirken.

Das von Dir beschriebene Phänomen (Heizung schaltet ständig durch) tritt allerdings vornehmlich dann auf, wenn ein Fühler "abgeklemmt" wurde, z.B. durch eine abgerissene Zuleitung zum Fühler. Der Widerstandswert ist dann unendlich hoch - die Steuerelektronik geht dann von eisekalten Temperaturen aus. Ein kaputter Fühler ist eher unwahrscheinlich (es sei denn, Du hattest Deinen Heißluftföhn schon mal da dran... ;-) )

An die Elektroniker hier: Ich weiss, es gibt auch Fühler, die "andersrum" arbeiten - ich hatte aber mal 'ne Webasto am Wickel, bei der es genau so einer war - und ich schätze mal, dass die das nicht bei jedem Gerät anders machen...

Kai Hawai

unregistriert

7

Sonntag, 3. September 2006, 00:08

ok,
ich werde dann erst einmal alle kabel zwischen den fühlern und weg zum steuergerät überprüfen.