Busfreaks-Logo

Busfreaks-Logo

Busfreaks-Server

  • 80 Prozent

    Das Busfreaks-Serverkonto

    Unser Server kostet Geld und jeder kann uns hier finanziell unterstützen.

    Mehr Infos gibts hier: Busfreaks-Club

Kontrollzentrum

Lieber Besucher, herzlich willkommen bei: Busfreaks Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

adrian100

unregistriert

1

Donnerstag, 1. November 2007, 13:24

also leider scheint unsere Heizung den Geist aufzugeben.
Problem ist, meistens geht sie nach dem Einschlaten auf Störung,
wenn nicht, dann macht sie prima warm.
Aber spätestens wenn sie sich automatisch wieder einschalten
soll, geht dann nix mehr.
Leider ist das gute Teil schon von 1986, der wirklich nette Mensch
vom Truma Kundendienst vermutet die Steuerplatine, ist sich aber nicht
ganz sicher, Ersatzteile gibt es nicht mehr.
Frage also, hat jemand eine solche Platine aus ungefähr dem Baujahr -
schön wäre es auch (hoffe es ist nicht zu unverschämt) mal leihweise,
um zu sehen ob das der Fehler ist, oder zu verkaufen, zur Not auch eine
komplette Heizung (50mbar), neu kostet die 1000 Euro.
Andere Frage, die Truma 2400 ist die baugleich, nur weniger Heizleistung???
Falls ja, würde ich mich auch über eine solche freuen.

Vielen lieben Dank

Günter Adrian

2

Donnerstag, 1. November 2007, 13:59

Hallo Günter...

Hab die gleichen Heizungen, gleiches Baujahr....mit ähnlichen Fehlern!
Oftmals sind für Störungen Unterspannungen der Bordbatterie verantwortlich, die Dinger sind absolut empfindlich und machen Zicken, sobalt die Batts nicht mehr randvoll sind. Glaube, meine spinnen schon wenn Spannung unter 13,2 Volt sinkt.
Auch meine Steuerplatinen hab ich schon mal ausgetauscht...vor etwa zwei Jahren, hab ich eine nachgekauft. Hat etwa 270 Teuros gekostet.


Frag mal bei:
REMO GmbH - Ihr Partner für das Freizeitvergnügen -. ReMo GmbH Loggerstr. 14 26386 Wilhelmshaven Tel: 04421 69455 Fax: 04421 61243 ...

Genauen Typ und Baujahr der Hz angeben und der Mann vom Fach bestellt sie dir!!!

Tippe aber auf Unterspannung, die brauchen zum Zünden Unmengen an Strom!! Aber du weißt ja Ferndiagnosen sind sone Sache....

Viel Glück und lieben Gruß

Tina
- Editiert von Tina am 01.11.2007, 14:19 -

Wohnort: Berlin - Wedding

Beruf: Schraubär

Fahrzeug: Hymercamp 55, auf Peugeot J5 Sauger

  • Private Nachricht senden

3

Donnerstag, 1. November 2007, 17:20

...entscheidend ist, die Spannung an der Heizung zu messen und nicht irgendwo an der Batterie.

Denn oft genug geht von 13V auf dem Weg zur Heizung schon einiges an übergang´s Widerständen verloren. Dabei macht die Überlegung Sinn, ein extra dickes Kabel zur Stromversorgung der Heizung (natürlich entsprechend abgesichert), zu verlegen.
;-)
Signatur von »Bobby« Gruß Helmut
-----------------------------
- Busfreakswerkstatt Bärlin -

- Wir gehen mit dieser Welt um,
- als hätten wir eine zweite im Kofferraum
- Jane Fonda

adrian100

unregistriert

4

Donnerstag, 1. November 2007, 17:33

Danke schon mal für die Tipps....
aber wenn ich eins ausschliessen kann, dann die Stromversorgung.
Hat aber auch der Techniker von Trum nachgemessen.
Wenn es an der Stromversorgung liegt, dann blinkt die Rote Lampe am
Steuerteil, bei mir ist aber dauernd an.

Vielleicht weiss ja noch jemand was.

Günter

5

Donnerstag, 1. November 2007, 21:07

Wenn erstmal rote Lampe blinkt am Steuerteil, ist ganz Sendepause....die Störungen treten viele Ampere früher auf...glaube mir!!

Tina

Womosaabfan

unregistriert

6

Freitag, 2. November 2007, 20:30

Hallo Günter

Sind ja leider keine hilfreichen Tipps, die Du da bekommen hast. Ich hatte in meinem Düdo 1979 auch eine 4000e eingebaut. Damals eine der ersten, die auf dem Markt waren. Eine echte Bananenheizung. (Reift beim Kunden ) . War viel an der Nachentwicklung dieser Heizung mit Truma beteiligt. Damals noch im Aluhammerschlagblechgehäuse. Nach kanpp 10 Jahren wollte man mir schon eine neue verkaufen. Habe den Düdo 2005 verkauft, und sie läuft heute noch. So viel zur Vorgeschichte.

Wenn die Heizung ab u. zu funktioniert, liegt es wahrscheinlich nicht an der Platine. Ich schlage Folgendes vor. Falls ohne grössere Probleme möglich, Heizung ausbauen, und auf einem Arbeitstisch mit den Arbeiten beginnen. Ich hatte mir damals schon vor dem Einbau, in die Verbindungsleitung , Thermostat – Heizung , eine gute Steckverbindung eingebaut. Hat sich wirklich rentiert. Die Heizung auf dem Tisch elektrisch anschliessen. Wenn die Heizung nun eingeschaltet wird, muss jetzt das Gebläse anlaufen. Vorn am Luftaustritt sitzt ein sog.Windschalter. Nach ca. 1-2 sek. muss man das leise ticken des Windschalter hören. Dieser meldet der Platine, dass der Gebläsemotor läuft. An dem Arm von dem Mikroschalter sitzt ein hauchdünnes Alublech ( ähnlich einer Turbinenschaufel, kann leicht verbogen werden, und wird dann durch den Luftstrom nicht bewegt). Wenn dieser Schalter nicht funktioniert, schaltet sich nun schon der Gebläsemotor wieder ab. Wenn man vorn in die Luftaustritte hineinschaut, sieht man auf einer Papplatine ( damals jedenfalls ) 2 Temperatursensoren.( Durchmesser wie ein 2 Cnt Stück, und ca. 10mm hoch ) Da war bei mir auch einer einmal defekt. Ausbauen als Muster, bekommt man bei Conrad. Wenn der Gebläsemotor weiterläuft, und nach ca. 30sek. die Brennkammer leer geblasen hat, gibt die Steuerung die Gaszufuhr frei. Dort wo die Gasleitung angeschlossen ist, sitzt das Magnetventil. Man hört ein deutliches klacken ( kann man auch fühlen ). Es sind 2 Magnete, 1x halbe Leistung, 1x volle Leistung. War bei mir auch 1x defekt, mechanische Abnutzung des Stössel, dadurch zeitweise verklemmt. Dieses Ventil gibt es sicher noch. Wenn das Magnetventil geöffnet hat, setzt nun der Zündvorgang ein. Man hört ein deutliches tick, tick, tick der Hochspannung. Wenn nun die Gasleitung angeschlossen ist, muss die Heizung anspringen. Bei dem Alter der Heizung, bin ich der Meinung liegt hier das Problem. Die Zündkerze ist abgenutzt, bzw. der Elektrodenabstand ist zu gross. Justierung klappt nicht, Material sehr spröde, ist mir abgebrochen. Nach dem Einbau einer neuen Zündkerze hat die Heizung dann wieder einwandfrei funktioniert. Zum Wechsel der Zündkerze muss aber die Brennkammer geöffnet werden. Bei der Montage der Brennkammer ist äusserste Sorgfalt nötig. Die Dichtflächen müssen mit hitzebeständigen Dichtmaterial abgedichtet werden. Vorsicht : Lebengefahr !!! wenn hier gepfuscht wird. Bei dem Gebläsemotor gibt es bei diesem Alter auch Probleme. Die Bürsten/ Kohlen können abgenutzt sein. Ausbauen, und damit als Muster zu einen Fachgeschäft für Elektromotoren, und Ersatz beschaffen. Wenn die Bürsten nur ab und zu auf den Kollektor kommen, gibt es auch zeitweilige Probleme. Stromverbrauch der Truma : In der Zündphase max 2,5 A. Ansonsten ca. 2 A. Wenn die Heizung läuft, funktioniert sie bis zu einer Spannung von ca. 11,3 Volt. Mit der Zündung gibt es aber bei 11,3 Volt schon Probleme. Ich weiss ja nicht, ob Du über die dementsprechenden Fachkenntnisse verfügst, solche Prüfungen und Reparaturen selbst auszuführen. Vielleicht hast Du aber einen guten Kumpel mit einer Elektrogrundausbildung, der Dir helfen kann. An der Heizung zu arbeiten ohne Kenntnisse, ist genauso gefährlich wie an der Bremse zu werkeln ohne Fachwissen.
Ich wünsche Dir viel Erfolg, bei der Behebung der Probleme. Die Heizung war eigentlich sehr zuverlässig. Es sind überwiegend Verschleisteile die ausgetauscht werden müssen. ( Wartung ) . Ist ja bei einem 20 Jahre altem Auto auch notwendig.
Würde mich freuen, wenn ich einen kleinen Beitrag zur Behebung der Probleme beigetragen hätte.

Gruss aus Berlin

Jürgen

adrian100

unregistriert

7

Dienstag, 6. November 2007, 22:06

Hallo zusammen,
erst mal danke an der Stelle an alle, die sich mit diesem Problem auseinandergesetzt haben, vor allem an Jürgen für seinen sehr ausführlichen und gut beschriebenen Beitrag. Mit einem guten Freund, der durchaus eine gehörige Portion handwerkliches Geschick mitbringt, werden wir uns des Problemes am Wochenende nochmals annehmen.
Aber...
sollte das alles nicht zu einem befriedigendem Resultat führen, bin ich nun auch bereit, in eine nagelneue Heizung zu investieren (wir haben soviel in das Auto investiert, und wollen es auch noch einige Jahre fahren).
Doch da tritt das nächste Problem, und damit auch die nächste Frage auf:

Truma stellt zwar die gleiche Heizung noch her, aber nur noch in der Ausführung 30 mbar... richtig geraten, meine Agregate sind natürlich alle auf 50 mbar ausgelegt. Wie kann ich das denn realisieren. Gibt es eine Möglichkeit bis zu den Absperrhähnen im inneren alles auf 50 mbar zu belassen und dann erst mittels Regler nur die Gasleitung zur Heizung mit 30 mbar zu betreiben???
Nochmals die Frage, wir fahren einen T3, Karmann Gipsy, hübsch und klein, die Truma 4000 ist ja wohl die größte Ausbaustufe, sollte da nicht auch die 2400 ausreichen?? (ist auch einiges billiger). Abgeben tut ja hier doch keiner eine 4000, oder?????

Herzliche Grüße aus der kalten Eifel (in den nächsten Tagen soll doch tatsächlich der erste Schnee fallen, ist also dringend :-)))

Günter Adrian

Womosaabfan

unregistriert

8

Dienstag, 6. November 2007, 23:12

Hallo Günter
Ja ein Einbau eines 30 mmbar Gerät in 50mmbar Anlage ist auch möglich. Wurde hier auch schon des Öfteren besprochen. Sind Zusatzteile u. Kosten nötig. Den günstigsten Preis für Truma Heizungen bekommt man wohl bei www.NordMobil.de Da steht auch eine 50 mmbar 4000 der auf seiner Seite, aber kein Preis. Vielleicht ist sie doch nicht mehr lieferbar. Ich habe für meinen Neubau, zusätzlich zur Alde Heizung, meiner 4000e auch dort gekauft. Bei der Neuen ist die Platine nicht mehr im Heizungsgehäuse, sondern extern. Kann man dann servicefreundlicher montieren. Die Kabelverbindung Heizung - Thermostat ist auf beiden Seiten steckbar. Es gibt nun eine Verlängerung, und so kann man sich das Thermostat, Heizung, Platine im Störungsfall wieder bequem auf der Werkbank aufbauen. an so etwas wollen wir aber noch nicht denken.
Ich wünsche Euch viel Erfolg am Wochenende

Gruss Jürgen

adrian100

unregistriert

9

Dienstag, 6. November 2007, 23:24

Danke, danke, habe denen eine Mail geschickt. Mal sehen was die sagen. 50 mbar wäre mir natürlich lieber.
Nur wundert mich Deine Aussage ein wenig, das die Platine nicht mehr im Gehäuse der Heizung sei, ist sie bei mir auch nicht.

Ok, ich melde mich spätestens nach dem Wochenende noch mal.

Danke schon mal

Günter

Fahrzeug: 72' 508 Alukoffer/Alkoven

  • Private Nachricht senden

10

Mittwoch, 7. November 2007, 08:34

Hi adrian100,

tut mir Leid, dass ich mir meinen Kommentar nicht verkneifen kann... Du fährst einen T3? Dann gebe bitte keine 1000 Euro für ne Heizung aus. Die 1000 Euro brauchst Du nächstes Jahr für Getriebe, Zylinderkopf oder Antriebswellen. Ist mir nur so spontan eingefallen, als ich Deinen Beitrag gelesen hab. Der Gipsy ist wirklich einer der besten Aufbauten für den T3. Und wenn er dicht ist und das Gerüst (Holz!) nicht vergammelt, dann auch sehr lange haltbar. Und der T3 ist ein gutes Auto, keine Frage. Aber eben häufig auch recht Wartungsintensiv durch den Motor im Heck.

Gruß,
dagegen
Signatur von »dagegen« --
Wer seine Augen nicht braucht um zu sehen, der wird sie brauchen um zu weinen.
Jean Paul

11

Mittwoch, 7. November 2007, 17:07

hifreaks,

schaut mal bei ebay, da habe ich neulich eine e4000 für ca 100€ erstanden. Funktionierte auch noch...bis ich mich leider verpolt hatte ;-(

@ womosaabfan: du scheinst ja richtig Ahnung zu haben ;-) , kannst du mir vielleicht sagen, was so am ehesten hinüber geht, wenn die Stromversorgung falsch gepolt wurde? Bin leider elektronikmässig eine absolute Niete 8-( . Es handelt sich übrigens um die alte Version (schwarzer Regelungskasten)

Gruss Bodo

Wohnort: onnze rohd

Fahrzeug: OM 364 Wanne

  • Private Nachricht senden

12

Mittwoch, 7. November 2007, 17:21

...ich misch mich mal ein zur Frage was bei Verpolung "am ehesten hinüber geht":

Also ELKOS mögen das meist gar nicht. ELKOS sind Elektrolyt-Kondensatoren, bei denen die Polung beachtet werden muss.
Es sind meist aufrecht stehende Zylinder, die an der Zylinderwand mit Plastikfolie überzogen und dort auch beschriftet sind. Der Zylinder -Deckel hat meist Sollbruchstellen (längliche Vertiefung über Kreuz), dort platzt der ELKO auf bei Verpolung, Überspannung, Über-Hitze ... . Wenn an der Stelle braunes Zeugs zu sehen ist, ist dieser vermutlich hinüber, läßt sich i.d.R. aber mit geringen Lötkenntnissen selber tauschen. Gängiger Werte ist zB. 2200 mycro Farrad (bzw. 2,2 milliFarrad). Bestellbar zB. bei SEGOR , CONRAD. Auch auf die angegebene Spannungsfestigkeit achten (wird vermutlich bei 40V liegen).

Viel Erfolg bei der Fehlersuche
Busthor
Signatur von »busthor« ...ein Büssschen Polizei muss sein... :-O

Womosaabfan

unregistriert

13

Mittwoch, 7. November 2007, 20:57

Hallo Günter
Hatte ja erwähnt, dass ich einer der ersten 4000e Kunden war, und das ohne Service in Berlin. Truma in Putzbrunn sass bis 2002,wo ich meine letzte Störung hatte, auf einem hohen Ross. Es ist mir die ganzen Jahre nicht gelungen, an einen Schaltplan heranzukommen. Hätte manche Rparaturzeit sicher erheblich verküzt. Das bei Dir die Platine schon extern ist, ist nur vom Vorteil. Denn beim Arbeiten an der Heizung ( Brennkammer öffnen )war die Platine oft nur störend.

Zu Bodo's Problem
ja so genau habe ich die Platien auch nicht mehr im Hirn. Aber wenn ich mich recht erinnere geht die Plus Zufuhr durch bis zu den Temperaturwächtern am Luftaustritt Die Minuszufuhr auch. Die Temperaturwächter arbeiten stromrichtungsabhängig. Wenn da nun einer defekt ist läuft nicht mehr. Diese kann man nur im ausgelöteten Zustand durchmessen. Einbaulage genau markieren, und die Bauteile auch, denn es sind 2 Verschiedene . Wenn die Heizung längere Zeit falsch gepolt war hätte man das eigentlich hören müssen, denn dann explodieren Elko's nämlich. Haben wir früher im Prüffeld mit neuen Kollegen gemacht. Ein paar Elko's falsch herum eingelötet, um die Kollegen auf Schreckhaftigkeit zu testen. Manch Sylvesterknaller ist dagegen leise. Die Platine mit den Bauteile ganz genau anschauen, ob an irgendwelchen Bauteile schwarze Schmauchspuren zu erkennen sind. Es kann aber auch sein, dass auf der kleinen Platine im Termostat das Einschaltrelais eine Schutzdiode hat, und ie ev. hoch gegangen ist, aber da war ich nur einmal dran. Aber mit so einer Ferndiagnose ist es ja immer etwas schwierig.
Ich hoffe, dass Ihr Eure Probleme möglichst bald preiswert in Griff bekommt

Gruss Jürgen

adrian100

unregistriert

14

Mittwoch, 7. November 2007, 22:07

Hallo an alle,

scheint ja eine Menge Leute zu geben, die das Problem auch interessiert, grins.
An Womosaabfan:
Also eine Truma mit 50mbar ist auch bei Deiner Adresse nicht mehr zu bekommen, hab heute eine Mail bekommen.
PS. Als der Truma Techniker bei uns war, meinte der, die Heizung als solche arbeite einwandfrei (Kunststück, habe ich letztes Jahr von einem KFZ Meister überholen lassen, adieu 250 Euro). Deswegen tippe ich immer noch als allererstes auf das Steuergerät, trotzdem werden wir Deine Tipps am Wochenende nachvollziehen.

An Dagegen:
Leztes Jahr Auto gekauft, für relativ kleines Geld (halt drin verliebt), wissend das der Motor so seine Schwächen hat. Haben den im letzten Jahr komplett überholt. 1. Übergröße gebohrt, neue Zylinder, neue Pleuellager, Kupplung, Reifen, Batterien, aufgelastet (war aus heutiger Sicht sicher auch ein Fehler, Stichwort Steuer---geht aber noch). Du siehst, steckt einiges an Geld und auch Herzensblut drin. Läuft perfekt, mit weniger als 10 Liter Verbrauch im Schnitt.
Soll noch ein paar Jährchen halten und wird auch intensiv genutzt, deswegen tut der Ausfall der Heizung auch wirklich weh.
Holz, na ja, da ist so eine Stelle am Heck, die noch einer Überholung bedarf, krieg ich auch noch in den Griff, nach dem Winter, nix böses, muss aber gemacht werden.
Es gibt, meiner Meinung nach, kein besser ausgebautes komplettes Wohnmobil, das zur Not auch alltagstauglich ist, als dieser.


An Bodo:
Tja Ebay, beobachte ich schon länger. Hundert Euro??? Ich gebe gerne das doppelte, oder auch was mehr. Aber alles was ich in letzter Zeit gesehen habe, wo ich der Meinung bin, das ist noch brauchbar, geht für deutlich über 450 Euro weg, natürlich ohne Garantie und so weit weg, das man das nicht mal ausprobieren könnte.
Wenn ich jetzt eine andere Heizung finde, könnten wir ja mal schauen, ob wir aus unseren Zweien, eine zusammenbasteln können, die dann auch funktioniert.

Nochmals die Frage, tut es die Truma 2400 nicht auch???
Hat denn wirklich keiner mehr so eine Steuerplatine zu verkaufen??? Am Preis soll es nicht scheitern, wenn ich denn weiss, das es auch daran liegt.


An alle, viele liebe Grüße und herzlichen Dank für die mittlerweile zahlreichen und gut gemeinten Ratschläge.

Gruß

Günter Adrian

Womosaabfan

unregistriert

15

Donnerstag, 8. November 2007, 19:25

Hallo Günter

Ob die 2400 e für Dein Fahrzeug reicht, musst Du doch eigentlich am besten selbst beantworten können. Denn Du weist dich sicher wie gut, oder schlecht Dein Fahrzeug isoliert ist. Dann ist ja noch die Nutzung entscheidend. Bist Du mit Deinem Fahrzeug nur vom Frühjahr bis Herbst auf Reisen, oder willst damit auch Winterurlaub machen. Wir haben mit unserem Düdo auch regelmässig Winterurlaub gemacht. Ich hatte das Fahrzeug eigentlich sehr gut isoliert. Die grosse Kältebrücke , Windschutzscheibe + Seitenscheiben haben trotz Isoliermatten aussen und innen, eine Menge Wärme gekostet. Es war keine Trennwand zwischen Wohnraum und Fahrerhaus, denn über den Fahrer-Beifahrersitz war ein absenkbares Bett. Im Winter haben wir aber hinten geschlafen, denn das war vorn dann doch zu kühl. Bei so –20 Gr. C ist die 4000e kaum zum Stillstand gekommen. Ich hatte dann immer noch so ein weisses Akordeon ( Elektroradiator ) mit. Der war dann manchmal auch drindend nötig. Auch in Nordskandinavien hatten wir im Mai / Juni schon manchmal Kälteeinbrüche von bis zu –7 Gr. C. Das hat die 4000 e aber für den doch verhältnissmässig grossen Raum gepackt.

http://www.postimage.org/image.php?v=aVuFi39

Habe vergessen das Bild zu verkleinern. aber man kann sicher etwas erkennen.

Gruss aus Berlin

Jürgen

16

Freitag, 9. November 2007, 08:55

Hallo an Alle,

erstmal vielen Dank für die Tipps, habe jetzt erstmal ein bisschen was abzuarbeiten... werde mich dann nochmal melden, entweder mit neuen Erkenntnissen, die ich dann gern teile, oder mit...mehr Fragen :-O .

@ Adrian: klar, ebay ist immer Risiko, aber manchmal hat man ja Glück, ich meine so was hier:

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&rd=1&item=260176864421&ssPageName=STRK:MEWA:IT&ih=016

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&rd=1&item=200168806443&ssPageName=STRK:MEWA:IT&ih=010

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&rd=1&item=170162471965&ssPageName=STRK:MEWA:IT&ih=007

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=220145729173

habe übrigens jetzt 2 mechanisch funktionierende e4000, und 2 defekte (alte) Steuergeräte. Kann wer tauschen??
8-(

adrian100

unregistriert

17

Sonntag, 11. November 2007, 20:35

wenn es interessiert hier eine Internet Adresse wo es noch Steuergeräte für die alte Truma Heizung gibt:

http://www.womo-comfort.de/xtcommerce/xtcommerce/xtcommerce/index.php?cat=c31_Ersatzteile---Steuerger-te.html

Ich habe dort gerade eine komplette Heizung bestellt und hoffe das damit dann alle Probleme gelöst sind.

Gruß an alle

Günter

18

Sonntag, 11. November 2007, 21:24

aaaahhhh.... genau danach suchte ich - suuuper

19

Sonntag, 11. November 2007, 21:29

scheint mir insgesamt ein ganz brauchbarer Händler zu sein

adrian100

unregistriert

20

Sonntag, 11. November 2007, 22:11

na hoffentlich, ich sage bescheid wenn das Teil bei mir ist.

Lass mal von Dir hören wenn es klappt, oder auch nicht.

Günter