Busfreaks-Logo

Busfreaks-Logo

Busfreaks-Server

  • 80 Prozent

    Das Busfreaks-Serverkonto

    Unser Server kostet Geld und jeder kann uns hier finanziell unterstützen.

    Mehr Infos gibts hier: Busfreaks-Club

Kontrollzentrum

Lieber Besucher, herzlich willkommen bei: Busfreaks Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Wildsau

unregistriert

1

Mittwoch, 9. Januar 2008, 15:57

Folgendes Problem:

Startversuch:
- Lüfter läuft an
- knistern (Zündversuch?)
- Rote LED

lt. Bed-Anleitung ist das Gasmangel oder verschmutztes Lüfterrad.
Gasmangel: Flasche ist frisch gefüllt, Kocher funktiuoniert.
- bleibt noch das Lüfterrad.
Frage: kann man das selbst machen, wenn ja wie/was ist zu beachten?

Gruß

Olli

Wohnort: Berlin - Wedding

Beruf: Schraubär

Fahrzeug: Hymercamp 55, auf Peugeot J5 Sauger

  • Private Nachricht senden

2

Mittwoch, 9. Januar 2008, 16:08

Hi Olli,

eventuell ist Dein Gasregler (Druckminderer) auch im Dutt, dann funzt da auch nichts so richtig.
Signatur von »Bobby« Gruß Helmut
-----------------------------
- Busfreakswerkstatt Bärlin -

- Wir gehen mit dieser Welt um,
- als hätten wir eine zweite im Kofferraum
- Jane Fonda

Wohnort: Ottrau

Beruf: Rentner auf unbestimte Zeit

Fahrzeug: Passat 35i 1,8

  • Private Nachricht senden

3

Mittwoch, 9. Januar 2008, 17:33

olli
was mir bei deiner reienfolge fehlt ist das kliken des gas ventiels inna truma vor dem knattern vom zünd aparat.
Signatur von »Eicke«
Wer Rechtschreibfehler findet kan sie behalten den ich gehöre auch zu der Legersteniker fraktion !

Für Kontakt Mail: eicke@xn--mrtz-5qa.de oder Telefon: 0171-5183765 / 06639-870666

Wildsau

unregistriert

4

Mittwoch, 9. Januar 2008, 18:06

Zitat

Original von Bobby
Hi Olli,

eventuell ist Dein Gasregler (Druckminderer) auch im Dutt, dann funzt da auch nichts so richtig.


Hallo Helmut, ganz kurz zu mir und dem T3: Ich hab' Ihn seit Montag und bin bereits hefig am Basteln. Da war ein Speziallist für Kriechströme und Kurzschlüsse am Werk....aber elektrisch bekomm' ich das soweit geregelt: Der Bus ist jetzt frei von Kurzschlüssen und Kriechströmen.
Der Druckminderer kann's nicht sein, da der Kühlschrank und der Brenner im Herd funktionieren wie sie sollen.

....aber vielen Dank für den Tipp - das kommt sicher irgend wann einmal...

Wildsau

unregistriert

5

Mittwoch, 9. Januar 2008, 18:10

Zitat

Original von Eicke
olli
was mir bei deiner reienfolge fehlt ist das kliken des gas ventiels inna truma vor dem knattern vom zünd aparat.



Hallo Eicke,

hmmm, ich hab' das nochmal angehört, aber das sind definitiv nur Lüfter und Zündknattern zu hören. Wenn da noch ein Gasventil ist könnte das sein. Der Bus ist lange gestanden und es waren auch tote Tiere im Auspuff (Kühlschrank und Heizung)!!! *fg*
Fragen, die ich hätte:
- Kann ich das mit dem Ventil noch irgendwie gegentesten?
- Wenn Ventil, selbst tauschen oder Fachmann?

Danke, Gruß

Olli

Wohnort: onnze rohd

Fahrzeug: OM 364 Wanne

  • Private Nachricht senden

6

Mittwoch, 9. Januar 2008, 19:48

Zitat

Kann ich das mit dem Ventil noch irgendwie gegentesten?


Ja, habe ich selbst letztes bei meiner gemacht nach Anleitung hier aus dem Forum (war glaube ich von DOMI )
Man muss da das Gasventil direkt ansteuern. Falls ich den Thread wiederfinde melde ich mich.

Meldung: da wars...und von lorian 809D...

Viel Spass noch
Busthor

- Editiert von busthor am 09.01.2008, 20:22 -
Signatur von »busthor« ...ein Büssschen Polizei muss sein... :-O

Wohnort: bei Köln, Bonn

Fahrzeug: RMB 650 auf 409D Bj. 1988

  • Private Nachricht senden

7

Mittwoch, 9. Januar 2008, 20:24

Hallo Oli,

das mit dem Ventil scheint ein E1800 Problem zu sein, meine Heizung zeigte die gleichen Schwierigkeiten nach etlichen Jahren Standzeit. Ich habe das Oberteil des Gehäuses demontiert, danach hast Du freie Sicht auf das Ventil (eigentlich sind es 2), Stufe 1/2 hatte volle Funktion Stufe "1" rote LED, ein beherzter Schlag mit dem Schraubendreher auf das Gehäuse lößte das angebackene Ventil. Das war vor ca. 1,5 Jahren, die Heizung funktioniert einwandfrei. Das Klacken des/der Ventile hörst Du sofort.

Gruß

Uli

Wildsau

unregistriert

8

Donnerstag, 10. Januar 2008, 07:54

Hallo Busthor, Hallo Uli,

vieeeeelen Dank für die Tips. Ich denke das mit dem Magnetventil werd' ich 'mal testen. Die Beschreibungen passen haarscharf.
Wenn es das nicht ist, kann ich immer noch zum Truma-Service.

@Busthor: Mein Bus ist bis auf den Motor (2,1l / 82kW) der gleiche wie deiner. Allerdings gibt's ein Problem beim Ausbauen der Heizung: Der innere Abgasschlauch lässt sich nicht lösen. Der äußere (schwarz) ist mit'ner Rohrschelle befestigt, beim Inneren (silbrig, Alu) kann ich nicht erkennen wie der drauf ist (vielleicht nur gesteckt?).
Kannst Du mir einen Tipp geben? - da unten in dem SChrank ist kaum Platz).

Gruß

Olli

Wohnort: Ottrau

Beruf: Rentner auf unbestimte Zeit

Fahrzeug: Passat 35i 1,8

  • Private Nachricht senden

9

Donnerstag, 10. Januar 2008, 15:30

moin
der inner abgas schlauch sollte auch mit ner schelle befestigs sein damit der nicht abrüttelt wärent der fahrt.
genauso auf der anderen seite ausen schelle und der innere auch schelle.
Signatur von »Eicke«
Wer Rechtschreibfehler findet kan sie behalten den ich gehöre auch zu der Legersteniker fraktion !

Für Kontakt Mail: eicke@xn--mrtz-5qa.de oder Telefon: 0171-5183765 / 06639-870666

CrazzyBulli

unregistriert

10

Donnerstag, 10. Januar 2008, 16:17

moin moin....

ich wollte mich nach langen wieder mal melden und habe auch prommt ne frage oder anliegen....

ich habe ein ähnliches problem.... mit meiner horror truma e 1800 br 1 von 88

auf stufe eins gibt der schutz schlater frei lautes klack und dann dieses zünd ticken...läuft an geht wieder aus ich denke mal gas mangel....

aber auf stufe 1/2 läuft sie ganz normal an wie auch auf stufe eins aber das laute klack vom schutz schalter kommt nicht.... habe beide magnet spulen getauscht immer noch nicht....

sicherung ist auch ok ....
das zündticken ist auch vorhanden.....

ist die steuerplatine im eimer oder das gasventil....evtl..auch beides ????

thx dennis schöne grüße aus dem norden....

nochmal was hinzu fügen muß das behertze schlagen mit dem dreher coole idee bei mir passierte nix außer wenn ich viel kraft nehmen sollte...löl
die spule mit dem weiß mackierten scharzen kabel ist auf der seite für stufe 1/2 montiert (hoffe das dass richtig ist...)

thx an alle die mir helfen können....
- Editiert von CrazzyBulli am 10.01.2008, 16:33 -

Wildsau

unregistriert

11

Donnerstag, 10. Januar 2008, 16:19

Hallo zusammen,

zuerstmal vieeeeelen Dank an alle für die Hilfe!!!!

Inzwischen hab' ich das Gasventil gängig. Die Heizung zündet (so 'ne Mischung aus Brummen und Fauchen *fg*) und gibt dann ordentlich Wärme ab.
Jetzt muß ich wohl noch irgendwo einen verdreckten Sensor oder so was haben. Das Teil läuft an, läuft bis es wohl warm ist und stellt dann mit Roter LED (dauerlicht) ab. Wenn ich aus und wieder einschlalte das Gleiche wieder (heizt ca. 15-30 sec. wenn sie warm ist).
Hilft da Aussaugen oder durchblasen? - oder muß man bei göffnetem Gehäuse reinigen? - wenn ja, was ist zu beachten?

Guß

Olli

Wohnort: Bergkamen

Fahrzeug: L508D Bus L409 DoKa

  • Private Nachricht senden

12

Freitag, 11. Januar 2008, 01:01

Zitat

Original von Wildsau
Hallo zusammen,

zuerstmal vieeeeelen Dank an alle für die Hilfe!!!!

Inzwischen hab' ich das Gasventil gängig. Die Heizung zündet (so 'ne Mischung aus Brummen und Fauchen *fg*) und gibt dann ordentlich Wärme ab.
Jetzt muß ich wohl noch irgendwo einen verdreckten Sensor oder so was haben. Das Teil läuft an, läuft bis es wohl warm ist und stellt dann mit Roter LED (dauerlicht) ab. Wenn ich aus und wieder einschlalte das Gleiche wieder (heizt ca. 15-30 sec. wenn sie warm ist).
Hilft da Aussaugen oder durchblasen? - oder muß man bei göffnetem Gehäuse reinigen? - wenn ja, was ist zu beachten?

Guß

Olli


Hatte ähnliches Problem. Bei mir war es wohl Feuchtigkeit oder Luft in der Gasleitung. Meine Heizung war jahrelang nicht an, dann mußte der Tank zur Prüfung und eine Teil der Leitung von Kupfer auf Stahl gewechselt werden.
Die Abstände der "roten Lampe" haben sich dann nach jedem Start verlängert. Nun läuft die Heizung dauerhaft und alles ist ok.
Nur ne Idee von mir, hilft vielleicht.

Halunkengrüße
Signatur von »Halunke« Halunkengrüße

Jörg

So sieht er z.Zt. aus.

Wohnort: bei Köln, Bonn

Fahrzeug: RMB 650 auf 409D Bj. 1988

  • Private Nachricht senden

13

Freitag, 11. Januar 2008, 17:01

Hallo zusammen,

schaut euch auch mal die Abgasleitung/Auspuff an, hier nisten sich schon mal Käfer u. ä. gerne ein. Das Ergebnis ist wie bei einer noch "aufgesetzten" Schutzkappe. Am einfachsten die beiden Schläuche von der Heizung abziehen. Ich habe damals ein Stück Flexrohr auf das Innere gesteckt und die Heizung zu Testzwecken so laufen lassen. Der Siliconring auf der Abgasführung geht idR. dabei kaputt -ich habe ihn erneuert.
Wenn die Gasqualität nicht gesichert ist, würde ich die Truma direkt mit Gas aus der Pulle versorgen.
Wenn die Brennkammer "durch ist" sieht man das eigentlich sofort an der Abgasseite (Auspuff) der Heizung.
Zusätzlich überwacht Truma dies -zumindest bei der 2300 Serie- über einen PTC oder NTC der die Temperatur mißt.
Am aller einfachsten ist natürlich, wenn das Lüfterrad für den Wohnraum so verschmutzt ist, das die Wärme nicht abtransportiert werden kann.
Gruß

Uli

Wohnort: onnze rohd

Fahrzeug: OM 364 Wanne

  • Private Nachricht senden

14

Freitag, 11. Januar 2008, 17:06

Hi Uli,

Was ist denn bitte ein "PTC oder NTC" ?

Danke
Busthor
Signatur von »busthor« ...ein Büssschen Polizei muss sein... :-O

sittich

unregistriert

15

Freitag, 11. Januar 2008, 17:09

PTC oder NTC sind Widerstände die ihren Widerstandswert abhängig von der Temperatur verändern.
Entweder höherer Wert bei höherer Temperatur oder niedriger Wert bei höherer Temperatur.
Deshalb die beiden Typen N(negativ) und P (positiv)

Dies als ein Versuch einer einfachen Erklärung

sittich

Wildsau

unregistriert

16

Sonntag, 13. Januar 2008, 20:40

Moin die Gemeinde,

soooo, ich war das erste Wochenende mit dem Bus gassi. Motor, Getriebe und Fahrwerk haben keine Macken gezeigt. Die Standheizung läuft jetzt zeitweise länger - ich würd' sagen ich reinige 'mal alle Stellen, die in den vorstehenden Beiträgen genannt sind. Die Brennkammer jedenfalls kann eigentlich kein Problem sein, das die HEizung, wenn Sie ein paar Minuten läuft, den Bus zur Sauna macht.

Gruß

Olli

Wildsau

unregistriert

17

Montag, 21. Januar 2008, 22:05

Moin!


sooooo, noch der doppelte Schlauch für Zuluft und Abgas (der innere war durch), dann heizt das Mädchen wieder wie es soll...

...übrigens, Truma München...gute und schnelle Tips am Telefon...


Gruß

Olli

Wildsau

unregistriert

18

Sonntag, 27. Januar 2008, 21:17

Zitat

Original von Wildsau
Moin!


sooooo, noch der doppelte Schlauch für Zuluft und Abgas (der innere war durch), dann heizt das Mädchen wieder wie es soll...

...übrigens, Truma München...gute und schnelle Tips am Telefon...


Gruß

Olli




...gestestet >>> Sauna!!!