Busfreaks-Logo

Busfreaks-Logo

Busfreaks-Server

  • 80 Prozent

    Das Busfreaks-Serverkonto

    Unser Server kostet Geld und jeder kann uns hier finanziell unterstützen.

    Mehr Infos gibts hier: Busfreaks-Club

Kontrollzentrum

Lieber Besucher, herzlich willkommen bei: Busfreaks Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Michaelf

unregistriert

1

Dienstag, 11. November 2008, 18:59

Hallo Zusammen,

mit welchen Maßnahmen komme ich auf einen Ladestrom von ca 40A?
Wo liegt der Wurm?

In meinen Concorde habe ich einen Batteriecomputer eingebaut, somit kann ich gut sehen was mit der Batterie los ist, Spannung, Lade- Entladestrom sowie die derzeit vorhandene Kapazität.

Das Problem:
Der Ladestrom zur Aufbaubatterie ist nur 15A und weniger.

Folgendes habe ich gemessen:
Ladespannung an der LIMA 14,52V
Ladespannung an der Aufbaubatterie 14,01V

Die eingebaute zusatz Lichtmaschine, ist nur zum laden der Aufbaubatterie. Es ist eine ISKAR Lichtmaschine, hergestellt in Slowenien, Bezeichnung 11.201.230 AKK1193. Die Batteriekapazität beträgt 435 AH Gel . Die oben genannten Spannungswerte wurden bei 320AH Batteriekapazität gemessen.

Die Ladespannung hinten an der Batterie müsste nach meiner Kenntnis minimum 14,4 V betragen um einen einigermaßen Ladestrom zu bekommen?! Somit müsste die LIMA eine Spannung von ca. 15V abgeben um eine vernünftige Ladeleistung zu bekommen?!

Der Spannungsverlust von 0,5V ist normal bei der Kabellänge ca. 8m und dem Kabelquerschnitt von 25²mm ?!
Bin kein Elektriker, bitte nicht böse sein wenn ich was Falsches schreibe.

Hoffe meine Erläuterungen helfen dem Problem auf die Spur zu kommen


Könnte dieser Regler mein Problem lösen und wer hat solch einen Laderegler http://www.segelladen.de/Inhalt-untergruppen48/sterling_lichtmaschinen.htm schon einmal eingebaut, mit welchen Erfahrungen?

Ich meine den obersten auf der Seite.

Steinobst 407

unregistriert

2

Dienstag, 11. November 2008, 19:40

Hallo Michaelf,

irgendwo im Netz kann man den Spannungsabfall verschiedener Leiter berechnen. Ich glaube es war eine Bootsseite. Wenn ich sie nochmal finde, stelle ich sie hier rein. Kannst ja auch mal gucken.

Wenn Du nur ein System mit Lichtmaschine und Batterie hast ( also Du hast insgesamt 2 Systeme, aber das ist hier egal), dann lädt die Lima die Batterie und richtet sich dabei nach dem Innenwiderstand der Batterie. Je voller sie ist, desto höher der Widerstand. Irgendwann, wenn der Widerstand hoch genug ist, fließt kein Ladestrom mehr. Meist laden normale Limas eine normale Starterbatterie bis ca. 80%. Das gesamte System ist recht ungenau, reicht aber aus, um genug Strom für den nächsten Startvorgang nachzuladen.

14,1V sind schon wenig, je nachdem, welche Batterie geladen werden soll (Säure, AGM, Gel). Ebenso 15 A Ladestrom. Ich weiß nicht, wie sich Gelbatterie verhalten bezüglich Innenwiderstand. Aber bei 320 Ah bist du schon bei über 70% der erreichbaren Kapazität. Viel voller werden sie ohne Regler nicht. Hier käme der Sterlingregler ins Spiel.
Er gleicht den Spannungsverlust aus und lädt die Versorgerbatterie mit Kennlinie, d.h. er kann sie zu 100% "vollmachen".
Und das in kürzerer Zeit.

Ich selbst habe den Sterling B2B1250 mit dem man eine Batterie von einer anderen laden kann (Versorger über Starterbatt laden) und bin sehr zufrieden damit.

Viel Erfolg!
Steinobst407

Michaelf

unregistriert

3

Dienstag, 11. November 2008, 20:02

Hallo Steinobst 407,

danke für Deinen Tipp. Den Verlustrechner habe ich schon bemüht. Die Rechnung und die gemessenen Werte decken sich, soweit i. O.

0,5V Spannungsverlust mindern die Ladeleistung?!

Steinobst 407

unregistriert

4

Dienstag, 11. November 2008, 21:25

Ähm, ja.
Man kann ja an der Batterie den Ladezustand über die Spannung zumindest erahnen. Je besser sie geladen ist, desto höher die anliegende Spannung. Mit 14,1 V Ladestrom bekommst Du halt keine Ladung in die Batterie.

Entscheidender ist aber die Regelung der Ladeleistung über den Innenwiderstand der Batterie, s.o. Der Sterlingregler beschickt Deine Batterie noch mit 14,4V, wenn der Limaregler längst dichtgemacht hätte, da er die Spannung an den Batteriepolen mißt und nach Kennlinie lädt. Das ist ein komplett anderes Ladeverhalten.

Google mal nach Ladekennlinien, da wirst Du bestimmt fündig.

Wo hast Du denn den Verlustrechner gefunden?

LG
Steinobst407

Wohnort: Bremen

Fahrzeug: Niesmann-Bischoff Flair 59

  • Private Nachricht senden

5

Dienstag, 11. November 2008, 23:59

Lichtmaschinen sind nicht für GEL-Batterien ausgelegt, allenfalls für wartungsfreie Starter-Batterien. Mit 14,5V ist die Lichtmaschine sicher schon am Limit. 0,5V Spannungsabfall halte ich für zu viel, bei 40A Ladestrom wären das 20W!! Bei 15A immer noch 7,5W, die in Wärme verbraten werden.
Signatur von »spezii« Drei Bier gelten als Mahlzeit, da hat man aber noch keinen Schluck getrunken!

6

Mittwoch, 12. November 2008, 09:57

Moin,

bei meiner Aufbaubatterie kommt erst Strom an, wenn die Fahrzeugbatterie voll ist.

Wohnort: Soest

Fahrzeug: 85er 309D James Cook und 98er Volvo 945 2,3Turbo

  • Private Nachricht senden

7

Mittwoch, 12. November 2008, 10:23

Tach,
der maximale Ladeström bei einem normalen Lichtmaschinenregler hängt stark vom Ladezustand der angeschlossenen Batterien ab. Bei halbvollder Batterie geht der Strom schon erheblich runter. Der maximale Strom fließt nur, wenn die Akkus richtig leer sind, und nimmt halt mit zunehmender Ladung ab. Der Sterling-Regler hat ein anderes Ladeverhalten, er lädt lange mit vollem Strom, und schaltet bei später auf einen niedrigeren Ladestrom. Und, als ganz wichtigen Punkt, erfassen die Sterlingregler die tatsächlich Batteriespannung durch eine separate Meßleitung. Der Spannungsfall an der Ladeleitung wird also ausgeglichen.

Ich habe noch keine Erfahrung mit so einem Gerät, überlege mir aber auch so einen Regler einzubauen.

Andi

Steinobst 407

unregistriert

8

Mittwoch, 12. November 2008, 11:28

@Spezii: Michaelf hat es ja anscheinend durchgerechnet. Wenn er eine 8 m Leitung hat mit 25 qmm glaube ich den Spannungsabfall schon. Mit dem Laden von Gelbatterien an der Lima hast Du natürlich recht. Aber wenn nur 14,1V bei der Batterie ankommen sehe ich erstmal keine Gefahr.

@ Stefan: Du hast wahrscheinlich ein anderes System, mit Trenndiode oder Verteiler o.ä. Michaelf hat aber 2 Limas, was eigentlich optimal ist.

LG Steinobst407

Michaelf

unregistriert

9

Mittwoch, 12. November 2008, 15:57

Hallo Zusammen,

hier der Rechner für Spannungsabfall http://www.yachtbatterie.de/installation/kabel/index.shtml

aki-108

unregistriert

10

Dienstag, 18. November 2008, 16:29

ich habe in einem post der schon einige jahre alt ist gelesen dass sterling-lader die zweitbatterie schädigen können weil sie nicht erkennen dass sie längst voll ist, da sie nur die starterbatterie im blick haben, die ja während der fahrt wegen der dran hängenden verbraucher (licht etc) weniger spannung anzeigt als sie im stand hätte. Hat sich da inzwischen was geändert in dem sinne dass der A2B jetzt auch die spannung der zweitbatterie misst?

gruß

Michaelf

unregistriert

11

Dienstag, 18. November 2008, 16:34

Hallo Zusammen,

Habe mir nun dieses Teil bestellt
http://www.svb.de/index.php?cl=details&anid=2482&lge=&res=high&aufruf=Ladegeraete-Sterling.html&zbs=http://www.google.de/search?hl=de&q=sterlinglader&btnG=Google-Suche&meta=

So nun stelle ich fest, das ich 3 Kabel nach hinten zur Batterie ziehen muß :(
2 Leitungen für den Temperatursensor und eine Leitung für die Spannungsmessung an der Aufbaubatterie.

Wie dick müssen die Leitungen sein?

In der Anleitung steht das alle Anschlüsse abgesichert werden sollen, muß das wirklich sein?

Hier die Anleitung http://german.sterling-power.com/downloads/PDAR_G.pdf

Wohnort: Ottrau

Beruf: Rentner auf unbestimte Zeit

Fahrzeug: Passat 35i 1,8

  • Private Nachricht senden

12

Dienstag, 18. November 2008, 20:59

andere frage wie lang ist der weg von dem regler/lima u deiner bortnetz batterie und wie gross ist die ?

für die spannungsmessung, ich gehe einfach mal von ca 5m aus, nimste 2,5mm2
und für das dicke + kabel solten dan 35mm2 langen.
weis ja nicht wie das dicke am regler angeschlossen wirt oder op das an die lima kommt
aber wens an die lima kommt kanst auch dickeres nehmen im schweisserfach handel geibs flexibles schweisser kabel recht günstig, biliger wie das dicke lautsprecherkabel beim conrad oder so.
Signatur von »Eicke«
Wer Rechtschreibfehler findet kan sie behalten den ich gehöre auch zu der Legersteniker fraktion !

Für Kontakt Mail: eicke@xn--mrtz-5qa.de oder Telefon: 0171-5183765 / 06639-870666

Michaelf

unregistriert

13

Dienstag, 18. November 2008, 21:42

Hallo Zusammen,

für die Anleitung habe ich den falschen Link eingestezt

http://www.sterling-power.com/images/downloads/alt%20regulators/ProDigital%20advanced%20regulator%20instruction.pdf 8(

Michaelf

unregistriert

14

Sonntag, 6. September 2009, 07:37

Hallo Zusammen,

hier kann man meinen Werdegang und den Erfolg meiner Arbeit zum Sterling Laderegler noch einmal nachlesen. Die Arbeit hat sich gelohnt ;-)
http://www.mobile-freiheit.net/viewtopic.php?f=74&t=1049&st=0&sk=t&sd=a&hilit=sterling&start=20

15

Sonntag, 6. September 2009, 11:20

Moin Michael,

hast Du den neuen Regler in die bestehende Materie eingesetzt oder hast Du z.B. die Kabel getauscht, welche Sicherungen hast Du gesetzt?
Wie und wo schliesst man einen Batteriecomputer an?

Da fällt mir gerade ein, warum nutzen wir den Strom von der 24V-Lima eigentlich nicht für die Bordbatterien, da verpufft doch auch ne Menge Energie. (?)

gruss
thomas

Wohnort: Ottrau

Beruf: Rentner auf unbestimte Zeit

Fahrzeug: Passat 35i 1,8

  • Private Nachricht senden

16

Sonntag, 6. September 2009, 11:57

liner wen du ein 24V bortnetz hast kanste das ja machen aber wen du ein 12V bortnetz hast breuchteste erst wider geretschaften um aus 24V 12v zu machen.

weis ja nicht wie das bei deinen clu´s gelöst ist aber wen die ne 24v lima drinne haben und du nen 12v bortnetz hast dan haben die da wohlirgent wo son wandler verbaut.

oder habe die zwei limas eine 24 und eine 12v ?
Signatur von »Eicke«
Wer Rechtschreibfehler findet kan sie behalten den ich gehöre auch zu der Legersteniker fraktion !

Für Kontakt Mail: eicke@xn--mrtz-5qa.de oder Telefon: 0171-5183765 / 06639-870666

17

Sonntag, 6. September 2009, 12:42

Moin Eicke,

2x Lima. 1x Serie von MAN 24V u. 1x Golf 55A 12V für die Kabine.

gruss
thomas

Wohnort: Ottrau

Beruf: Rentner auf unbestimte Zeit

Fahrzeug: Passat 35i 1,8

  • Private Nachricht senden

18

Sonntag, 6. September 2009, 19:56

na dan is das ja so wie bei meinemopa aufgebaut.

starter bank und bortnetz bank komplet getrent eben zwei limas.

deine 24er ist dan ja nur für starter batterien und alles was damit zu tuhen hat zustendig fürs fahren.

und deine 12V lima nur fürn kompleten wohnraum eben deine bortnet batterien.

da würde ich nix weiter machen las es wies ist.

was wie wo da noch an kraftreserwen bei der 24V lima sind oder auch nicht ist ja nundan egal währe eh dan etwas umstentlich die da mit einzu speisen.

bei 2 x 12V lima hätte ich ja noch gesagt beide batterien paralel schalten und nen sterling AB12160 bei dir da einbauen aber das geht ja leider nicht.
Signatur von »Eicke«
Wer Rechtschreibfehler findet kan sie behalten den ich gehöre auch zu der Legersteniker fraktion !

Für Kontakt Mail: eicke@xn--mrtz-5qa.de oder Telefon: 0171-5183765 / 06639-870666

Michaelf

unregistriert

19

Samstag, 26. September 2009, 20:37

Zitat

Original von liner1
Moin Michael,

hast Du den neuen Regler in die bestehende Materie eingesetzt oder hast Du z.B. die Kabel getauscht, welche Sicherungen hast Du gesetzt?
Wie und wo schliesst man einen Batteriecomputer an?

Da fällt mir gerade ein, warum nutzen wir den Strom von der 24V-Lima eigentlich nicht für die Bordbatterien, da verpufft doch auch ne Menge Energie. (?)

gruss
thomas


Hallo Thomas,

Den Sterling Regler habe ich in das vorhandene 12V Aufbau-Netz integriert. Der Regler wird einfach nur parallele zum Serienregler verbaut. Fällt der Sterling aus, läuft der alte Regler weiter. Keine verstärkten Kabel.
Abgesichert wird nur der Sterling Regler mit 6 Sicherungen.
3 Kabel nach hinten zur Batterie und 4 Adern zur Lichtmaschine, fertig ist es. Der Einbau hat natürlich bei mir ein wenig länger gedauert weil ich mir alles neu aneignen mußte. Habe solch einen Einbau vorher noch nie gemacht.
Wenn ich lese das manche Leute für solch eine Installation bei AGTAR 1200€ bezahlen, bin ich schon stolz auf mich.

Liebe Grüße
Michael