Busfreaks-Logo

Busfreaks-Logo

Busfreaks-Server

  • 80 Prozent

    Das Busfreaks-Serverkonto

    Unser Server kostet Geld und jeder kann uns hier finanziell unterstützen.

    Mehr Infos gibts hier: Busfreaks-Club

Kontrollzentrum

Lieber Besucher, herzlich willkommen bei: Busfreaks Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Grautvornix

unregistriert

1

Mittwoch, 6. Mai 2009, 10:13

Hallo Zusammen,

vieleich kann mir hier jemand einen Tipp geben.
Ich habe noch eine alte Rückfahrkamera mit einem Sonderstecker (klein rund mit 6 Kontakten)
die ich an mein neues Rückfahrsystem anschließen möchte.
Logischerweise passen die Stecker nicht zusammen ;-(
Nun zum Problem:
Die alte Kamera hat 4 Leitungen.
Rot (12 Volt +)
Schwarz (Masse)
Gelb (Videosignal)
Weis (ich nehme an vom Mikro)

Das neue System hat einen Chinchanschluß für das Videosignal und 12 Volt Ausgang (+ und Masse)
Das Mikro kann ich weglassen (höhre ich eh nur was am Bus alles klappert)
Aber jetzt zum eigentlichen Problem
Wie schließe ich die masse vom Chinchstecker an?
Von der Kamera kommt nur eine gelbe Leitung ohne Masse.
Soll ich die Masse vom Chinch mit der 12V Masse verbinden?

Wäre schön wenn mir jemand helfen könnte.

Gruß

Frank

2

Mittwoch, 6. Mai 2009, 12:19

Koaxialkabel, Innenader Videosignal, außen Masse. Aber beim Anschluß auf möglichst kurze, ungeschirmte Strecke achten, da es sonst zu Einstreuungen kommt, und das Videobild von seiner Qualität stark beeinflußt wird.
Bei weiteren Fragen bitte fragen :-)

Gruß Karsten

Grautvornix

unregistriert

3

Mittwoch, 6. Mai 2009, 12:27

Danke für die Antwort,

also kann ich die Masses des Koaxial mir der Masse der 12 Volt Zuführung der Kamera verbinden???

4

Mittwoch, 6. Mai 2009, 12:53

Japps, die Massen sollten gebrückt sein. Es gibt zwar einige Systeme, vorwiegend Industriegeräte, bei denen auch die Massen galvanisch getrennt sind. Aber bei den Geräten der Jubelelektronik habe ich das noch nicht gesehen.

Na dann "klares Bild"!!!