Busfreaks-Logo

Busfreaks-Logo

Busfreaks-Server

  • 80 Prozent

    Das Busfreaks-Serverkonto

    Unser Server kostet Geld und jeder kann uns hier finanziell unterstützen.

    Mehr Infos gibts hier: Busfreaks-Club

Kontrollzentrum

Lieber Besucher, herzlich willkommen bei: Busfreaks Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Mittwoch, 7. April 2010, 08:31

Moin,

mein (kleines) Display vom Crystop-Panel von 1999 wurde von einer Sekunde auf die Andere (fast) unleserlich.
Die Beleuchtung ist ok, aber die Striche/Zahlen sind wenn überhaupt nur noch mit grosser Anstrengung zu deuten.
Hat jemand hierzu eine Idee?

Wohnort: Oberpframmern

Beruf: hab ich

Fahrzeug: LP 608 - H

  • Private Nachricht senden

2

Mittwoch, 7. April 2010, 08:39

Bild davon ???
Signatur von »Schteffl« Freiheit bedeutet selber entscheiden zu können, was man definitiv nicht will

3

Mittwoch, 7. April 2010, 08:49

Zitat

Original von Schteffl
Bild davon ???


gerne:












Wohnort: Oberpframmern

Beruf: hab ich

Fahrzeug: LP 608 - H

  • Private Nachricht senden

4

Mittwoch, 7. April 2010, 08:58

kann es sein, daß Du es gerade zuvor abgewischt hast ?

- nur mal so (Statische Arbeitsverweigerung )
mal ganz leicht (und vor allem ohne druck) mir einem feuchten Finger auf das Display tippen

kommen die Zahlen wieder ?
Signatur von »Schteffl« Freiheit bedeutet selber entscheiden zu können, was man definitiv nicht will

5

Mittwoch, 7. April 2010, 09:05

mit feuchtem Finger bringt nichts.
Abgewischt habe ich nicht.
Ich konnte förmlich bei zusehen, wie die Zahlen verschwanden, Donnerstag habe ich die Stände abgelesen, dann habe ich einen der unteren mehrfachbelegten Tastschalter betätigt und dabei verschwand alles.

Wohnort: Oberpframmern

Beruf: hab ich

Fahrzeug: LP 608 - H

  • Private Nachricht senden

6

Mittwoch, 7. April 2010, 09:23

dachte zuerst mal an eine statische Aufladung, dabei gibt es ähnliche Phänomene.

evtl. ein Masseproblem

bei welchem Schalter (Funktion) ???

evtl. ist der schalter "hängengeblieben"
- diesen Schalter nochmal drücken und "schhnalzen" lassen

- fällt mir jetzt mal so spontan ein
Signatur von »Schteffl« Freiheit bedeutet selber entscheiden zu können, was man definitiv nicht will

7

Mittwoch, 7. April 2010, 09:38

Die 3 Taster unter dem Panel von links: Tank, Bordnetz, Ströme.
Schalter Tank zeigt gleichzeitig den Füllstand von: FW, AW, Fäkalientank, nach erneutem Tasten den Gastank.
Schalter Bordnetz zeigt die Bordspannung und nach erneutem Tasten die (24V) Fahrzeugspannung.
Schalter Ströme zeigt Ladung bzw. Entladung in A.

Passiert ist es beim drücken vom Bordnetzschalter. Dieses ist auch der einzige Schalter, wo nach langem drücken komplett alle Zahlen erlöschen!

Wohnort: Strau

Beruf: Maschinenbauer

Fahrzeug: T2LN1 - 711D

  • Private Nachricht senden

8

Mittwoch, 7. April 2010, 11:29

Kann es sein das das Display auf die Platine geklebt ist?
Dann könnte es das selbe Problem wie bei alten Nokia Handys sein.
Mal leicht dagegendrücken?
Signatur von »Mike« mfg
MIKE

Der Inhalt dieses Schreibens ist nur für die Adressaten bestimmt und
frei erfunden, sowie vertraulich zu behandeln.
Rechtschreibfehler, die gefunden werden, können behalten werden.
Ich habe keinerlei Verwendung dafür.