Busfreaks-Logo

Busfreaks-Logo

Busfreaks-Server

  • 90 Prozent

    Das Busfreaks-Serverkonto

    Unser Server kostet Geld und jeder kann uns hier finanziell unterstützen.

    Mehr Infos gibts hier: Busfreaks-Club

Kontrollzentrum

Lieber Besucher, herzlich willkommen bei: Busfreaks Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Montag, 22. November 2010, 11:02

Hallo zusammen,
musste am Sammstag feststellen dass meine Heizung nicht mehr geht (erste Nutzung seit Frühjahr). Ich habe sie dann zerlegt und festgestellt, dass das Brennermagnetventil nicht öffnet. Beide Spulen ziehen nicht an. Kennt sich da jemand aus?

Gruß egonzi

Wohnort: Ottrau

Beruf: Rentner auf unbestimte Zeit

Fahrzeug: Passat 35i 1,8

  • Private Nachricht senden

2

Montag, 22. November 2010, 11:24

moin
wen die gas ventiele nix mehr machen sind die hin heist ein mal neu.

bei gas sachen bitte immer neu wen was defekt ist und nicht versuche da was selber dran zu machen. kan gewaltig nach hinten los gehen.
Signatur von »Eicke«
Wer Rechtschreibfehler findet kan sie behalten den ich gehöre auch zu der Legersteniker fraktion !

Für Kontakt Mail: eicke@xn--mrtz-5qa.de oder Telefon: 0171-5183765 / 06639-870666

3

Montag, 22. November 2010, 11:52

Mein Problem ist, dass die beiden Spulen nicht anziehen. Nur vom nichtbenutzen gehen Spulen eigentlich nicht kaputt. Beim letzten Einsatz im späten Frühjahr gingen sie noch. Und jetzt auf gut Glück einfach mal austauschen und dann festzustellen, dass die neuen viellecht auch nicht gehn macht nicht viel Sinn.
Kennt sich jemand an dieser bescheuerten Trumaticsteuerung aus? Oder weiß jemand, wie die Spulen geschaltet sind?
Gruß Egonzi

Wohnort: Ottrau

Beruf: Rentner auf unbestimte Zeit

Fahrzeug: Passat 35i 1,8

  • Private Nachricht senden

4

Montag, 22. November 2010, 12:46

dan klem nen messgerät an die kontakte der puhle und schau op da spannung ankommt.

eine ist für volllast und eine für halblast.

must halt schauen welche für was ist.

schaltpläne oder ähnliches giebs leider nicht von den steuerunge von truma.
Signatur von »Eicke«
Wer Rechtschreibfehler findet kan sie behalten den ich gehöre auch zu der Legersteniker fraktion !

Für Kontakt Mail: eicke@xn--mrtz-5qa.de oder Telefon: 0171-5183765 / 06639-870666

ÄÄÄÄndy

unregistriert

5

Montag, 22. November 2010, 15:36

Hallo Eicke,

ich denke schon, dass es Schaltpläne gibt, allerdings sind diese Schaltpläne scheinbar nur den Servicetechnikern zugänglich oder eben "unter der Hand".

Gruss Andy

6

Montag, 22. November 2010, 16:38

Hallo zusammen,

nach längerem Recherchieren in älteren Beiträgen hier im Forum habe ich dann doch ganz gute Infos bekommen um die Steuerung zu checken. Ich muss auch mal in meinen Unterlagen schauen, vielleicht sind da noch Pläne von Truma dabei, da mein Düdo früher bei der Telekom fuhr und die alle möglichen Explusionszeichnungen und Schaltpläne im Bordbuch abgehelftet haben.

Gruß Egonzi

Wohnort: köln

Fahrzeug: 307D

  • Private Nachricht senden

7

Montag, 22. November 2010, 22:35

Zitat

Original von egonzi
dass das Brennermagnetventil nicht öffnet. Beide Spulen ziehen nicht an. Kennt sich da jemand aus?
Gruß egonzi


Hey Egonzi,

Ich denke, dass sind die gleichen Magnetventile wie beim Boiler.

Bist du sicher, dass die Magnete nicht anziehen? Normalerweise hakt das Ventil selber nach längerem Nichtgebrauch, die Magnetspulen gehen eigentlich kaum kaputt - ist ja auch nichs bewegliches drin, was festgammeln könnte.

Falls Magnete funktionieren (einfacher Test: Magnet vom Ventil abschrauben, Heizung anschalten und an den Magnet 'n Stück Eisen = Schraubenzieher halten) und tatsächlich das Ventil hängt ist der Originaltip von Truma Service: Paar beherzte Schläge aufs Ventil direkt beim Einschalten, also bevor die Elektronik auf Störung geht und den Strom wieder abschaltet. Wenn's nicht hilft: Neues Ventil.


Falls es doch an der Steuerung liegt: Auf der Platine sitzt noch eine Sicherung, nur als erster Anlaufpunkt.. ;)

Wohnort: Karlsbad

Fahrzeug: 207d

  • Private Nachricht senden

8

Montag, 22. November 2010, 23:17

Hatte ähnliche Probleme, bei mir hingen durch lange Standzeit einfach die Ventile.
Das kann man leicht beheben indem man einfach die Spulen abzieht und dann einen starken (!)
Magneten an den Ventilen mehrmals (ruhig 30-50 Mal) seitlich hoch und runter zieht. Das jeweilige
Ventil muss dabei deutlich hörbar klicken. Bei meiner Heizung musste ich das mehrmals
machen, aber seit dem läuft sie wieder einwandfrei!
Signatur von »Johannes207d« Biete für Bremer: V-Achse mit Bremsen, 2 Vordertüren, H-Achse, Kardanwelle 4-Gang, Getriebe 4-Gang

9

Dienstag, 23. November 2010, 17:44

Also, habe letzte Nacht nochmals mir die sch... Heizung zur Brust genommen. Wenn ich die Heizung einschalte, egal welche Stufe klickt es auf der Platine und die Spulen ziehen nicht an. Habe sie runtergeschraubt und man spürt keinen unterschied beim Einschalten. Normalserweise zieht die Spule sich ja selbst wieder auf den Kern. Macht sie aber nicht. So, dann habe ich mal gemessen. An die Spulen gehen je einmal grün, einmal rot und an eine ein schwarzer Drath und an einen ein schwarz/weißer Draht. Und das seltsame ist, wenn ich die drei Drähte je Spule gegeneinander messer, haben sie einen teilweise sogar gleichen Widerstand (je nachdem welchen Draht man nimmt). Da heißt für mich, wenn Widerstand (156 kOhm) dann ist die Spule o.k.
Wenn ich beim einschalten der Heizund an den Leitungen messe, steht nach dem klick Spannung (10,5 V) an. Aber die Dinger ziehen nicht an. Die Heizung selbst hat von der Bat 12,7V.
Dann habe ich mal genau an das Kabel, wo nach dem Einschalten 10,7V anstehen 12,7V drangehängt. Es tut sich nichts. Jetzt kann ich mir nur noch erklären, dass die Dinger keine Masse (warum auch immer) mehr haben. Dass auf ein Schlag beide Spulen hin sind ist auch seltsam. Auf jeden Fall bin ich mit meinem Latein am ende und fang schon mal an bei ebay auf gebrauchte zu bieten.
Hat noch jemand eine Idee?
Gruß Egonzi

10

Freitag, 3. Dezember 2010, 09:49

Hallo Truma Heizende,
seit 2 Tagen heizt sie wieder :-) . War ne größere Aktion bei minus 7° im Bus. Habe mit vorsorglich von Truma für 110.- ein neues Magnetventil und zwei Spulen incl. der Kaminabdeckung schicken lassen. Das ganze hatte wohl zwei Ursachen. 1. Magnetventil hatte ein Hänger. Ich konnte es aber nach dem Ausbau reaktivieren. 2. gebrochene Lötstelle an der Klemmleiste.
Habe auf jeden Fall die komplette Heizung zerlegt und wieder in Schuß gebracht. Habe alle möglichen Ströme und Widerstände durchgemessen und mit den Neuteilen verglichen (stimmt, Spulen waren nicht defekt). Falls jemand nähere Infos hierzu möchte, was wie wo warum angeschlossen ist und wie das ganze funktioniert bitte an mich wenden. Bei Bedarf werde ich es dann in FAQ/Wissen stellen.
Im Übrigen: Die Truma e2800 ist, was die Steuerung und Mechanik anbelangt, baugleich mit der e4000 (die habe ich nähmlich allerdings fehlt das Typenschild :-))
Und wichtig: Immer die Kaminkappe bei Nichtgebrauch aufsetzen. Bei mir hat ein Wespennest sein Heim reingebaut, die Entwässerungsbohrung verstopft und dadurch ist die Heizung abgesoffen. Deshalb war auch das Magnetventil fest.
Gruß Egonzi

Wohnort: Berlin - Wedding

Beruf: Schraubär

Fahrzeug: Hymercamp 55, auf Peugeot J5 Sauger

  • Private Nachricht senden

11

Freitag, 3. Dezember 2010, 10:22

Hi Egonzi,

Zitat

Egonzi schrieb:...Falls jemand nähere Infos hierzu möchte, was wie wo warum angeschlossen ist und wie das ganze funktioniert bitte an mich wenden. Bei Bedarf werde ich es dann in FAQ/Wissen stellen.


Das wäre natürlich ganz toll, wen Du das in die "FAQ" stellen würdest. Gerade solche "Elektrothemen" sind nicht Jerdermann Sache und da wäre es schon schön, wenn man dazu etwas nachlesen könnte... &winke3
Signatur von »Bobby« Gruß Helmut
-----------------------------
- Busfreakswerkstatt Bärlin -

- Wir gehen mit dieser Welt um,
- als hätten wir eine zweite im Kofferraum
- Jane Fonda

Wohnort: Tiefenbach

Fahrzeug: 209D Nanook Defender110 2CV

  • Private Nachricht senden

12

Dienstag, 24. Oktober 2017, 13:04

Truma FAQ

Da ich ja gerade Probleme mit meiner Truma 2800 E habe - und das alles sich hier sehr stimmig liest - wollte ich mal fragen, ob der Ergonzi noch hier im Forum ist bzw. ob das Thema irgendwo in den FAQ abgelegt worden ist.
Ich hab zwar gesucht, aber nichts gefunden.

Schöne Grüße
A L E X

Wohnort: Wiernsheim

Fahrzeug: 508 D langbreithoch Bj. 86, 24 V

  • Private Nachricht senden

13

Dienstag, 24. Oktober 2017, 18:17

Ergonzi ist nicht mehr im Forum.

Gruß bele
Signatur von »bele« Ludwig Wittgenstein: „Die Lösung des Rätsels des Lebens in Raum und Zeit liegt außerhalb von Raum und Zeit."

Wohnort: Tiefenbach

Fahrzeug: 209D Nanook Defender110 2CV

  • Private Nachricht senden

14

Dienstag, 24. Oktober 2017, 21:09

Ok. Danke.
Schade die Informationen Klängen gut.
Schöne Grüße
Alex

Wohnort: Bad Münder

Beruf: Rentner

Fahrzeug: MB 711 D

  • Private Nachricht senden

15

Freitag, 27. Oktober 2017, 10:52

Reparaturpläne habe ich von 2800 e
Mfg
Carlchen

Wohnort: Vechelde

Beruf: IT ect...

Fahrzeug: O309 mit OM314 und einige mehr

  • Private Nachricht senden

16

Freitag, 27. Oktober 2017, 22:03

Dieses Doppelventil gibt es noch,
koste so um die 100€ und es ist immer der hauptsächliche Fehlergrund.
Die Spulen gehen eigentlich nicht kaputt,
bricht höchstens mal ein Draht ab.
Immer die Heizung komplett zerlegen und reinigen...

Gruß
Roland

Wohnort: Schöffengrund

Beruf: KD-Techniker

  • Private Nachricht senden

17

Montag, 20. November 2017, 11:54

Zum Thema Magnetventil
die Ventilkörper gehen nur selten wirklich kaputt, allerdings verharzen sie mit der Zeit, aber das kann man recht gut aufarbeiten, wenn es nicht schon zu spät ist und sie gefressen haben.

Das die Magnete nicht anziehen, kann eine ganze Reihe verschiedener Ursachen haben.
1) Ventil ist verharzt - hier hilft oft das Klopfen mit einem 17er Gabelschlüssel auf den Ventilstutzen, um das Ventil zu lösen - ohne Aufarbeitung ist der Erfolg aber nur temporär und der Fehler kommt in immer kürzeren Abständen wieder.
2) Spule ist durchgebrannt - kommt aber eher selten vor - einfach Kabel ablöten und sowohl rot, als auch grün gegen schwarz messen, bei beiden muss ein Widerstand messbar sein.
3) Steuerplatine ist defekt - die Anzugswicklung wird nur mit einem kurzen ca. 50mA Impuls für 1/10Sek. angezogen, daher kann man deren Anzugsimpuls nur mit einem Oszilloskop sichtbar machen, Multimeter sind dafür zu träge.
4) Bedienteil ist defekt - Steuerung der Magnetspulen geht über den Lastschalter, kommt kein Signal von dort, können keine Spulen anziehen.
5) das Gerät befindet sich in der Sicherheitsabschaltung- dies kann eine ganze Reihe verschiedener Ursachen haben.

Wenn die Geräte starten, läuft für ca. 10 Sek. nur der Lüfter, in dieser Zeit überprüft die Steuerung jedoch gleichzeitig alle eingehenden Sensoren und Werte, es werden die Spulen ebenso gemessen, wie Motorstrom, Windschalter, Übertemperatursicherung und noch einige andere Daten und wenn auch nur einer der Werte ausser Toleranz liegt, wird aus Sicherheitsgründen der Spulenanzug absichtlich unterdrückt, was den Start unterbindet und damit die Störung auslöst.
Auch ein Kurzschluß im Kabelbaum hat die gleichen Auswirkungen und unterbindet die Öffnung der Magnetspulen.


Man kann also nicht pauschal vorab sagen, warum Magnetventile nicht anziehen, oft sind es nur einfache mechanische Probleme, häufig aber auch eine Folge, nicht vorhandener Startvoraussetzungen.

Auf keinen Fall sollte man jedoch versuchen, den Ventilkörper zu öffnen, oder irgendwie zu manipulieren, denn die sind extrem empfindlich, da sich im Inneren ja die kleinen Kolben bewegen müssen. Eine Beule mit der Zange gemacht, zerstört die Innenfläche des Messingzylinders irreparabel und dann klemmt alles. Versuche, die Ventilkörper zu öffnen, enden so gut wie immer in dessen Zerstörung und entgegen allen Aussagen oben - Ersatzteile für die E2800 gibt es neu im Handel nicht mehr, also auch keine Ventilkörper!

Vorsicht also, das man nicht ohne Not Teile zerdeppert, die völlig unschuldig waren, die man aber neu nicht mehr nachbekommt... :=(
Signatur von »Freak2« Gruß Jürgen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Freak2« (20. November 2017, 11:59)