Busfreaks-Logo

Busfreaks-Logo

Busfreaks-Server

  • 80 Prozent

    Das Busfreaks-Serverkonto

    Unser Server kostet Geld und jeder kann uns hier finanziell unterstützen.

    Mehr Infos gibts hier: Busfreaks-Club

Kontrollzentrum

Lieber Besucher, herzlich willkommen bei: Busfreaks Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Schoelich

unregistriert

1

Mittwoch, 8. Juni 2011, 10:05

Hallo Zusammen,

ich habe da mal ne Frage nach Ideen und Lösungsvorschlägen :

Plötzlich, von heute auf morgen, zeigt meine Batteriemesseinheit von Votronic keine Ladetätigkeit der Solaranlage an. Das Lagegerät funktioniert, über 220V werden zwei Gelbaterien geladen.

Ich habe am (Billig-)Solarregler des Vorbesitzers den Kabeleingang der Panelen gemessen; hier kommen offensichtlich 16,5 V an. Am Ausgang der Kabel zu den Batterien kann ich jedoch nur den aktuellen Ladezustand der Batterien messen, also z.B. 11,5 Volt.

Meine Überlegung ist, dass der Solarregler hinüber ist, weil ansonsten am Ausgang zu den Batterien sicher mehr Volt zu messen sein müßte, als der Ladezustand der Batterien.

Liege ich da richtig, oder gibts andere Ideen für die Ursache des Problems und Lösungsvorschläge ?

Vielen Dank für die Infos,
Christian

wulfmen

unregistriert

2

Mittwoch, 8. Juni 2011, 10:22

als solar-greenhorn würd ich ähnliche schlüsse ziehen
ich glaub auch das der regler defekt ist..
wulf

3

Mittwoch, 8. Juni 2011, 11:19

Moin,
ich schätze dein Regler ist hin, er lässt ja offensichtlich nichts durch.
Ich hatte mal das Problem andersrum, da hat der Regler alles durch gelassen, an den Batterien lagen bis 15,9V an. Ich habe mich damit über den Urlaub gerettet, in dem ich bei 14,5V die Sicherung gezogen habe.
Ziehe mal die Sicherung, vielleicht löst es beim Regler ein Reset aus, und er tut es wieder.

PS: bei 11,5V hätte ich Angst meine Batterien zu schädigen.

Wohnort: Emmendingen

Fahrzeug: L 613 D hoch

  • Private Nachricht senden

4

Mittwoch, 8. Juni 2011, 11:20

Die Spannung von Ladereglerausgang und Batterie ist immer identisch solange die Batterien am Laderegler angeschlaossen sind!
Klemm doch mal die Batterien ab und Mess dann die Spannung am Ausgang des Ladeereglers. Wenn da nix ankommt ist er kaputt.

Gruß

Daniel

Schoelich

unregistriert

5

Mittwoch, 8. Juni 2011, 11:29

Hallo Zusammen,

vielen Dank für die Rückkopplung.

Daniel, mal für " Greenhorn ", wie wulfmen schreibt :

Ich habe die 11,5 V bewußt als Beispiel genommen, die Spannung lag tatsächlich glaube ich, um die 13,irgendwas, es war auf jedenfall so wenig Spannung, dass die Batterie hätte geladen werden können.

Aber nach meinem Verständnis, ohne jede Ahnung, nur nach der Logik, müsste es doch so sein, dass wenn die Batterie ladefähig ist, also nicht voll, dann müsste doch am Regleausgang, zur Batterie hin, eine höhere Spannung anliegen, als der Ladezustand der Batterie wiedergibt, oder ? Ich denke, nur so kann eine Ladung der Batterie erfolgen.
In meiner Logik weitergedacht, war deshalb die Überlegung : Von oben kommt genig rein ( 16,5 V ), der Ladezustand lässt ein Laden zu, also müsste am Reglerausgang eine höhere Spannung anliegen, als die Ladespannung der Batterie.

Aber unabhängig davon, Du hast recht, ich werde die Batterieausgänge am Regler mal abklemmen und nochmal messen.

Vielen Dank nochmal,
Grüße,
Christian

6

Mittwoch, 8. Juni 2011, 11:39

Zitat

Original von Schoelich
die Spannung lag tatsächlich glaube ich, um die 13,irgendwas,

Moin,
irgendwas ist sehr ungenau.
Mein einer Regler schaltet bei 14,5V ab, der Andere bei 13,8V. Also Unterschiede scheint es zu geben, aber 13,0 wäre mir auch zu wenig.

Schoelich

unregistriert

7

Mittwoch, 8. Juni 2011, 12:08

Hallo Liner,

die Messungen habe ich Ostern gemacht, kann also die absolut genauen Werte nicht mehr angeben, aber ich komme erst jetzt dazu, mich um das Problem zu kümmern.

Meine Angabe bezieht sich auf die Ladespannung der Batterie, ohne das eine Quelle von Aussen anliegt, bzw. der Solarregler " Saft " weitergibt.

Ein " Abschaltproblem " scheint es aber auch nicht zu sein, weil ich etwa einen Tag Strom verbraucht habe, ohne Zufuhr von Aussen, aslo die Batterie nicht voll war.

Ich habe eben mit den freundlichen Mitarbeitern von Bütxxx Elektronic gesprochen.

Der meinte, 16,5 Volt von den Panelen, bei praller Sonne sei was enig, aber immer noch genug, um die Batterie zu laden. Ich solle die Panelen noch mal vom Regler abklemmen und direkt an den Kabeln messen, ggf., da es 2 Panelen sind, getrennte Messungen vornehmen.
Zusätzlich sollte ich mal schauen, ob der Regler eine Stecksicherung für den Ausgang habe und die Ordnung ist, im Übrigen stimmt er mir aber zu, dass bei den genannten Eingangswerten der Panelen, am Ausgang des Reglers immer mehr ankommen müsse, als der aktuelle Spannungswert der Batterien.

Also heißt es : Auf Sonne warten und dann von neuem durchmessen.

Vielen Dank für Eure Hilfe,
lg
Christian

8

Mittwoch, 8. Juni 2011, 12:24

Zitat

Original von Schoelich


Meine Angabe bezieht sich auf die Ladespannung der Batterie, ohne das eine Quelle von Aussen anliegt, bzw. der Solarregler " Saft " weitergibt.

Ein " Abschaltproblem " scheint es aber auch nicht zu sein, weil ich etwa einen Tag Strom verbraucht habe, ohne Zufuhr von Aussen, aslo die Batterie nicht voll war.


Hallo,
wenn deine Spannung ohne Speisung 13V war, ist die Batterie rappelvoll, da schaltet der Regler ab.
Die Sicherung muss natürlich kontrolliert sein. Schalte mal bei Sonnenschein grosse Verbraucher ein, wenn die Spannung nach ausschalten der Verbraucher dann wieder steigt, ist alles ok, sonst Regler kaputt.

Schoelich

unregistriert

9

Mittwoch, 8. Juni 2011, 12:39

Hallo Liner,

das hatte ich mit als erstes probiert.......: Keine Ladung trotz massenhaft Sonne.

Aber wie gesagt, beim nächsten Sonnenschein werde ich mal schauen, ob ich rigendwo eine Sicherung finde.

LG
Christian

10

Mittwoch, 8. Juni 2011, 12:49

Moin,
bei werksmässiger Anlage war im Clou ab einem gewissen Bj. die Sicherung für Solar am Crystop-Elektroblock. Der Regler wurde auch als Modul im Block verbaut.
Eigenbauten können natürlich anders aussehen.

Wohnort: Heidelberg

Fahrzeug: Opel Movano

  • Private Nachricht senden

11

Mittwoch, 8. Juni 2011, 16:10

Also solange die Batterien mit dem Regler verbunden sind,
sollte sowohl am Reglerausgang als an den Batterien die gleiche Spannung gemessen werden.
Ist das nicht der Fall, dann würde ich die Verkabelung mal überprüfen!

So würde ich es probieren:
Batterien abklemmen, Spannung an den Batterien messen.
Dann mal die Spannung am Reglerausgang messen.
Und zu guter letzt noch die Spannung messen wenn die Batterien mit dem Regler verbunden sind und
die Sonne scheint.

Es ist nun theoretisch denkbar, dass der Regler abschaltet wenn keine Batterie angeschlossen ist,
daher kann es sein, dass in diesem Fall 0V gemessen werden.
Die Spannung der abgeklemmten Batterie sollte niedriger sein,
als wenn diese an den Regler angeschlossen ist.
Es sei denn natürlich die Batterie ist voll und der Regler lädt sie deshalb nicht...
Signatur von »chicken« &irre2

12

Mittwoch, 8. Juni 2011, 16:10

mein Laderegler sitzt unter der Bank. Iss wohl nachgerüstet worden. Hast du die Batterie mal geprüft? Wenn eine Zelle defekt ist, kommt solch eine Spannung zustande. Da kann es sein, das die Ladeelektronik wegen Unterspannung abschaltet.

Gruß Karsten

Anhaltiner

unregistriert

13

Mittwoch, 8. Juni 2011, 17:32

Hallo zusammen !!

Alles hübsche Lösungsvorschläge die aber alle recht wenig Sinn machen weil sie m.E. Kaffeesatzleserei sind.

Bei abgeklemmten Batterien wird sich mit Sicherheit keine Spannung am Reglerausgang messen lassen. Das Ding erkennt den Innenwiderstand der Batterie und schaltet somit die Spannung am Ausgang ein oder aus. Das macht jedes halbwegs moderne Netzladegerät auch so.
Mit irgendwelchen Spannungsmessungen am Reglerausgang kommt man hier sowieso nicht weiter !!!

Die Eingangsspannung von 16.0 V lasse ich mal unkommentiert so stehen. Ich weiß nicht was die Panele so liefern sollen / müssen.

Eine Aussage ob der Regler die Batterie lädt oder nicht lässt sich nur über eine STROMMESSUNG machen.

Dazu ein AMPEREMETER in REIHE zwischen Batterie und Regler schalten und messen ob dort bei besonnten Panelen ein STROM fließt. Wenn ja, in welche RICHTUNG fließt er und wie hoch ist er ???
Aus dem Regler in die Batterie wie es sein sollte oder von der Batterie in den Regler ???
Bei der zweiten Variante ist der Regler hin !!
Achtung: Amperemeter mit dem richtigen Messbereich wählen, sonst raucht es !!!

Ferner sollte man mal, wie bereits gerschrieben die Batterie überprüfen. Ist eine Zelle hin stimmt der Innenwiderstand der Batterie nicht mehr.Das erkennt das Sensibelchen von Regler natürlich sofort und stellt seine Tätigkeit ein um sich selbst zu schützen (autom. Schutzschaltung).
Das hat übrigens nichts mit einer evtl Unterspannung der Batterie zu tun. Unterspannung der Batterie im angegebenen Bereich interessieren den Regler nicht die Bohne. Deshalb ist er ja ein REGLER !!
Die Batterie prüft man mit einem speziellen Batterieprüfgerät. Der Kauf lohnt sich für eine Messung vermutl. nicht. Jeder Boschbetrieb kann aber deine Batterie prüfen.

Das ganze ist keine Hexerei und innerhalb von 10 Minuten mit definitiven und aussagekräftigen Werten gemacht !!!

Viel Erfolg:
Markus
- Editiert von Anhaltiner am 08.06.2011, 17:40 -

Wohnort: Heidelberg

Fahrzeug: Opel Movano

  • Private Nachricht senden

14

Mittwoch, 8. Juni 2011, 17:43

Ich würde Laien nicht dazu animieren Strommessungen im KFZ Umfeld durchzuführen -
wird hier Unfug betrieben ist schnell mal was kaputt.
Wenn es nur die Sicherung vom Multimeter ist hat man Glück gehabt.
Jedem dem ich so eine Messung zutraue, dem würde ich auch Zutrauen den
Innenwiderstand der Batterie zu messen.
(evtl. unter Anleitung)

Meine Methode -> Messen der Batteriespannung und anschliessend die Batterie am Regler messen,
wird auch zeigen ob geladen wird oder nicht.

Wenn eine Zelle der Batterie kaputt ist, merkt man das wenn man die Spannung
misst während die Batterie belastet wird - etwas mehr Last als eine kleine LED darf es dann aber
doch sein...
Signatur von »chicken« &irre2

Anhaltiner

unregistriert

15

Mittwoch, 8. Juni 2011, 17:58

Hallo !!

Bei einer STROMMESSUNG geht nix kaputt solange man keinen Kurzschluss macht.
Das ist genauso ungefährlich wie eine SPANNUNGSMESSUNG.
Der Unterschied ist dass das Messgerät (hier VOLTMETER) zur Spannungsmessung PARALLEL zm Ladegerät geschaltet wird und bei einer STROMMESSUNG (hier AMPEREMETER) in Reihe mit dem Ladegerät geschaltet wird.
Das ist ALLES und haben wir alle mal irgendwann in Physik gelernt.
Ein Batterietest wird durch eine BELASTUNG der Batterie durch geführt. Hier mit irgendwelchen Glühlampen oder ähnlichem anzufangen ist natürlich Blödsinn und ergibt keine verlässlichen Werte. Außerdem muss man auch in einem solchen Fall einen erheblichen Messaufwand treiben, da am Verbraucher anstehende Spannung und der fließende Strom gleichzeitig gemessen werden müssen. Anschließend muss man dann rechnen!! An einem Batterieprüfgerät kann man direkt ablesen in welchen Zustand die Batterie ist.
Die Batterie wird bei der Messung mit einem eingebauten dicken Widerstand belastet. Anhand einer Skala bei der auch die Batteriestärke mit einfließt kann man genaue Aussagen treffen.

Den Innenwiderstand einer Batterie ermittelt man NICHT mit einem OHMMETER !!!!
Da hilft auch keine evtl. Anleitung etwas !!!!!!
Den Innenwiderstand der Batterie, oder besser des Verbauchers, ermittelt man MATHEMATISCH u.a. mit dem OHMSCHEN GESETZ !!!
Und genau das macht der kleine Prozessor im Regler und sagt frei nach Shakespeare: Laden oder nicht laden? Das ist hier die Frage !!
Und für die ganz Ängstlichen: Es gibt für teures Geld Stromzangen. Da wird der Stromfluß gemessen ohne auch nur ein einziges Kabel abzuklemmen. Die Dinger sind teuer und haben meist nur richtige Elektrobetriebe.
Bei diesen Geräten wird das elektrische Feld, welches bei Stromfluss um einen elektrischen Leiter entsteht, gemessen und entsprechen ausgewertet.
Übrigens: Für o.a. Strommessung eignet sich ein Baumarktmultimeter ohnehin nicht !!! Der Strommessbereich reicht bei den Dingern meist nur bis 4 oder 5 Ampere !!
Die Sicherung in einem Multimeter brennt nur bei falscher Handhabung durch oder wenn der STROMMESSBEREICH zu KLEIN gewählt wurde.
(Anlasserstrom messen mit so einem Ding ist eine lustige Sache!!)



- Editiert von Anhaltiner am 08.06.2011, 18:42 -

16

Mittwoch, 8. Juni 2011, 18:37

Ri=(U0/Il)-Rl

Anhaltiner

unregistriert

17

Mittwoch, 8. Juni 2011, 18:51

So isses rischtisch !!!

Und daran sehen wir:
Volle Batterie = hoher Innenwiderstand = kleiner Stromfluß
Leere Batterie = niedriger Innenwiderstand = großer Stromfluß

Wenn die genannte Sicherung im Ladestromkreis defekt ist kann das übrigens auch auf einen Batteriedefekt hinweisen!!
Bei einem Zellenschluss ist der Innenwiderstand der Batterie übrigens auch wesentlich kleiner als normal. Daher großer Strom und somit durchbrennende Sicherung.

Also: Amperemeter dran und Werte ermitteln.

Viel Erfolg:
Markus
- Editiert von Anhaltiner am 08.06.2011, 19:03 -

MartinBenz508

unregistriert

18

Mittwoch, 8. Juni 2011, 18:55

In 99,9% der Fälle stimme ich Dir vollkommen zu.
Bei der Fehlersuche sollte man wirklich ein isschen systematisch vorgehen.
Ich würde recht ähnlich wie Anhaltiner schreibt vorgehen und lasse das mal als Anleitung unkommentiert stehen.

Die 16V scheinen mir doch recht wenig zu sein.
Auch würde ich ganz zu Beginn mal eine - sehr wahrscheinlich vorhandene - Gerätesicherung prüfen und gegebenenfalls ersetzen.
_______

Nur in einem bin ich nicht so ganz einverstanden:

Zitat

Original von Anhaltiner
Da wird der Stromfluß gemessen ohne auch nur ein einziges Kabel abzuklemmen.
Bei diesen Geräten wird das elektrische Feld, welches bei Stromfluss um einen elektrischen Leiter entsteht, gemessen und entsprechen ausgewertet.


Gemessen wird das durch den Stromfluß entstehende MAGNETfeld.

Bei STrommesszangen für Wechselstrom - indem in einer Wicklung/Spule eine Spannung induziert wird die dann ausgewertet werden kann (TRansformatorprinzip);
--,,-- Gleichstrom - mit einem Halbleiterelement das die Stärke des MAgnetfeldes durch Umwandlung in einen Wiederstandswert (und in weiterer Folge Beeinflussung einer MEssspannung,
-> Feldplatte = übliche Bauform)
[oder Auswertung einer Spannung (-> Hallsonde/Hallgenerator - bei Strommesszangen nicht üblich/gebräuchlich) auswertet.]
--,,-- für Gleich- und Wechselstrom: Kombination aus Beidem.

Strommesszangen können sehr große Ströme messen, bei einfachen Geräten sind 1000A ein üblicher Wert. Durch die "berührungslose Messung" ohne "auftrennen" ziemlich ungefährlich udn eine Falschbedienung ist einem halbwegs normalem Menschen auch kaum zuzutrauen.

Anhaltiner

unregistriert

19

Mittwoch, 8. Juni 2011, 19:09

Martin Benz hat bei seiner Betrachtung mit der Stromzange selbstverständlich recht.

Ich bin hier bei meiner Betrachtung nur von einem Gleichstromkreis ausgegangen. Um das nicht alles noch komplizierter für einen Laien zu gestalten habe ich es so einfach wie möglich versucht zu erklären.


Viele Grüße:
Markus
- Editiert von Anhaltiner am 08.06.2011, 19:23 -

MartinBenz508

unregistriert

20

Mittwoch, 8. Juni 2011, 19:14

nee schuldigung, das hast du falsch verstanden:
Mir gehts ned ums rechthaben, nur um die (richtigen) Hintergrundinformationen die auch für den einen oder anderen LAien (also für mich jedenfalls) interessant sein könn(t)en.
Wer sich nicht dafür interessiert oder wen es verwirrt, der kann ja drüberlesen. Aber für die, die es interessiert, was, wo, warum, wie funktioniert soll es eine BEreicherung sein.

Am allerwenigsten wollte ich Dich as "blöd" hinstellen!