Busfreaks-Logo

Busfreaks-Logo

Busfreaks-Server

  • 80 Prozent

    Das Busfreaks-Serverkonto

    Unser Server kostet Geld und jeder kann uns hier finanziell unterstützen.

    Mehr Infos gibts hier: Busfreaks-Club

Kontrollzentrum

Lieber Besucher, herzlich willkommen bei: Busfreaks Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

  • »emsi« ist der Autor dieses Themas

Wohnort: Raesfeld

Beruf: Betriebshelfer

Fahrzeug: Fendt Wohnwagen

  • Private Nachricht senden

1

Samstag, 12. Januar 2013, 19:46

wie zicken eure fernseher ?

moin alle,

hab doch seit letztens nen schöner 40er fernseher mit ner noch schöneren dvb-t antenne.....alles funzt prima, selbst hier vorm haus unterm baum im nebel 46 !! programme.

nu war am mittwoch folgendes: ich des abends ab aufn parkplatz, lämpkes an, flimmerkiste an....fein....auf mal...ton wech.....hatte zwar nen anruf und die stummtaste gedrückt, aber trotzdem.....ende mit ton....also stummfilm.....obis schnarchen nervte gewaltig....

heute nach feierabend hab ich wieder sämtliche einstellungen probiert....sendersuchlauf....alles was machbar ist.....nix...!

dann warf ich einen blick auf mein voltmeter....11,2 stand da.....also den motor an.....und schon hab ich den schönsten ton....:-)....puuuuh...freude....., wollte das teil schon reklamieren....

also...unter 12v zwar super bild, aber 0 ton.

gruß

emsi

Wohnort: München

Beruf: Kraftfahrer

Fahrzeug: Hymer 540D, Bj. 1980

  • Private Nachricht senden

2

Samstag, 12. Januar 2013, 20:02

46 Programme über DVB-T?????????????????????????????


Gruß Michael
Signatur von »Cheesy126« Es gibt keine dummen Fragen, nur dumme Antworten!

Wohnort: LG

Fahrzeug: O309D H, 207D, XT350

  • Private Nachricht senden

3

Samstag, 12. Januar 2013, 20:07

moin...mein TV zickt nicht mehr, steht seit 4 jahren im schuppen...und
er wird üüüberhauptnicht vermisst...das einzige was jetzt rumzickt ist
die GEZ...aber auch da ist was machbar ;-)

lg
Signatur von »ärpe« alles wird gut

  • »emsi« ist der Autor dieses Themas

Wohnort: Raesfeld

Beruf: Betriebshelfer

Fahrzeug: Fendt Wohnwagen

  • Private Nachricht senden

4

Samstag, 12. Januar 2013, 20:14

ja, 46, allerdings sind das auch viele regionale...also das ganze ndr von oben bis unten....:-)

Wohnort: München

Beruf: Kraftfahrer

Fahrzeug: Hymer 540D, Bj. 1980

  • Private Nachricht senden

5

Samstag, 12. Januar 2013, 20:17

@emsi

Hier in München sind es gerade mal 24 8-(

@ärpe

Nee, da is nix zu machen, ab 2013 Gebühr pro Haushalt, auch wenn Du nicht mal Strom hast!


Gruß Michael
Signatur von »Cheesy126« Es gibt keine dummen Fragen, nur dumme Antworten!

Wohnort: München

Fahrzeug: Postkutsche, KögelKofferSprinter

  • Private Nachricht senden

6

Samstag, 12. Januar 2013, 21:51

Wie betreibst du denn den TV? Direkt an der batterie mit 12V oder an 230V mit wandler und dem eingebauten schaltnetzteil des TV.
Am 230V sollte das netzteil spannungsschwankungen wegregulieren. Solche netzteile können mit 150V genauso laufen, wie mit 250V. Schaltet da der ton ab, ist eigentlich ein fehler in tv oder netzteil zu vermuten. Auch wenn noch nicht alt, das zeug hält heut nicht mehr lang, bzw kommt oft schon defekt aus der fabrik.
An 12V sieht das anders aus. Da wird eine regulierte spannung an der 12V buchse verausgesetzt, die ja eigentlich auch vom originalen netzteil des TV geregelt wird. Fällt die spannung weit ab, kann schon die ein oder andere baugruppe seinen dienst einstellen. Die audioendstufe würde in dem fall sicher direkt mit den 12V laufen, weil so die maximale leistung (ca. 20W) erzielt werden kann. Solche endstufen ICs, wie in fernsehern, haben eine mutingspannung, für die stummtaste auf der fernbedienung. Fällt die spannung ab, kann es schoon sein, dass die mutingschwelle erreicht wird.
Fakt ist auf jeden fall, dass ein 40" TV ordentlich strom braucht und deine batteriespannung in die knie zwingt. Solche TV brauchen bis zu 100W was nach dem ohmschen gesetz 8,33A strom bedeutet. Das ist eine ganze menge, mit soviel strom kannst du dein wohnmobil auch fast schon heizen ;-)

  • »emsi« ist der Autor dieses Themas

Wohnort: Raesfeld

Beruf: Betriebshelfer

Fahrzeug: Fendt Wohnwagen

  • Private Nachricht senden

7

Samstag, 12. Januar 2013, 21:55

40 cm....:-) und direkt ans kabelgedöns...also bordspannung....bild super, ton erst ab ca 11,8 v spannung vorhanden.

Wohnort: Emlichheim DL und Bovensmilde NL

Beruf: mediator

Fahrzeug: Merc Hymer 1979 5cyl OM602.940

  • Private Nachricht senden

8

Samstag, 12. Januar 2013, 22:07

Bei so ein tv verbrauch von 100 watt bei 12 volt benötigt man ordentliche spannungskabel zum accu. Und wenn m|oglich kurz.
Wenn ein accuspannung unterm 12.5 volt geht ist der accu fast lehr.
DVBT ist ganz angenehm und kann auch untern bäume tv empfangen wärend der schlüsselempfang dann streikt.
Moderne TV geräte haben fast alle ein eingebauten DVBT empfang.
Nur dient der accu reichend amperes zu liefern.
Ich hab meine empfanger gekauft beim Posten Börse im angebot von 15 euro und funkt prima. Es gab kein antenne darbei. Im Itali:en am Garda auch mehr als 30 sender.
Wenn man noch ein älteres tv gerät (mit antenne) hat mit scart buchse kann mann auch mit so ein art empfanger wieder digital tv empfangen.

gr. Hans

Wohnort: München

Fahrzeug: Postkutsche, KögelKofferSprinter

  • Private Nachricht senden

9

Samstag, 12. Januar 2013, 22:08

Auch soooo ... 40cm! Ich dacht schon 40" (zoll) wär ja schon etwas verrückt, hihihi.
Also, 3 vorschläge hab ich für dich, um das problem in den griff zu bekommen:

  • DC/DC wandler davor schalten der die 12V konstant hält. Das sind im grunde schaltnetzteile. Zb. ein notebook universal autoladegerät, das man auf 12V (oder auch 13V) codieren kann. Oder mal bei conrad elektronik schauen, die haben viel module und bausätze in der richtung ... Schau mal das hier netzteil 1 und das netzteil 2

  • Zum fernsehtechniker deiner wahl gehen, und ihn fragen, ob er die schaltung deines TV so umbauen kann, dass er nicht mehr mutet.

  • Aus der audio-out buchse, oder der scartbuchse auf dein autoradio gehen und das als verstärker für den TV nutzen.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »pseudopolis« (12. Januar 2013, 22:17)


Wohnort: Ottrau

Beruf: Rentner auf unbestimte Zeit

Fahrzeug: Passat 35i 1,8

  • Private Nachricht senden

10

Samstag, 12. Januar 2013, 22:56

emsi die 12V tv geräte sind recht empfindlich was die spannung an geht. wie du selber nun mitbekommen hast.
das braucht eben mindestens sein 12V und wens wehniger werden schaltet da eben was ab.
schmeis da dickeres kabel zu deinem tv hin und dan direkt an die batterie und klem das teil nicht irgent wo mit an ein vorhandenes kabel was warscheinlich nicht so dick ist.

wen das teil 100w hat das saugt sich das teil mal eben fast 5A, 4,xA. da kans dan schon mal zu spannungs verlusten kommen bei dünnerem kabel wo nach andere sachen dran hängen.
Signatur von »Eicke«
Wer Rechtschreibfehler findet kan sie behalten den ich gehöre auch zu der Legersteniker fraktion !

Für Kontakt Mail: eicke@xn--mrtz-5qa.de oder Telefon: 0171-5183765 / 06639-870666

11

Sonntag, 13. Januar 2013, 13:38

Moin,

Ne Emsi, Fernseher ist nicht defekt die schalten halt ab einer gewissen Spannung einfach ab.

Früher bei den Röhrengeräten wurde halt dass Bild immer kleiner bevor die ganz abgeschaltet haben.

So weit ich in Erinnerung habe, hat dein Fernseher 25 Watt, dat sind mal gerade etwas mehr als 2 Ampere.

Beherziege Eickes Rat und du kannst länger in die Röhre gucken :-O . und alles ist gut.

Ich habe mein Fernseher sogar an einer extra Batterie,

weil immer wenn ich Wasser gezapft habe dieser ausgegangen ist.
Signatur von »Joe 60« Gruß aus HH Moorfleet
Joe 60