Busfreaks-Logo

Busfreaks-Logo

Busfreaks-Server

  • 80 Prozent

    Das Busfreaks-Serverkonto

    Unser Server kostet Geld und jeder kann uns hier finanziell unterstützen.

    Mehr Infos gibts hier: Busfreaks-Club

Kontrollzentrum

Lieber Besucher, herzlich willkommen bei: Busfreaks Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

HarunAlRaschid

unregistriert

1

Montag, 22. Juli 2013, 11:24

Solarladeregler krächzt ?!?!

hier steht nix mehr-hab die Faxen dicke

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »HarunAlRaschid« (24. Januar 2015, 12:22)


2

Montag, 22. Juli 2013, 12:13

Hallo HarunaAlRaschid,

ich könnte mir vorstellen, dass Deine Batterien voll geladen sind, wenn Du das Krächzen hörst. D. h., der Laderegler schaltet ab. Probier doch mal aus, wenn Du das Krächzen hörst, einen grossen Verbraucher, einzuschalten. Wenn dann der Regler wieder lädt und Du das Krächzen nicht mehr hörst, gehe ich davon aus, dass das Geräusch dadurch verursacht wird, dass die überschüssige Energie der Panel irgendwie vernichtet wird.

Grüße.
Michi.
Signatur von »Michi999«

Wohnort: Bremen

Fahrzeug: Niesmann-Bischoff Flair 59

  • Private Nachricht senden

3

Montag, 22. Juli 2013, 12:14

Schleunigst ...

einen neuen Laderegler zu erwerben würde ich empfehlen.

Ein 30Watt Modul liefert einen Kurzschlussstrom von vielleicht 2A! Ein 100Watt Modul vielleicht 6A!
Macht zusammen 8A. Damit dürfte dein Laderegler, der ja nur für 30Watt(2A) verbaut war, überfordert sein. Der alte Regler wird wohl nur 4A vertragen können, eine übliche Größe für Solarladeregler.

Das knistern kann von sich lösenden Leiterbahnen auf der Pertinaxplatine stammen, oder auch einfach nur von den Anschlußklemmen.
Ich denke Du hast im Moment eine gepflegte Brandgefahr im Wohnmo.
Signatur von »spezii« Drei Bier gelten als Mahlzeit, da hat man aber noch keinen Schluck getrunken!

HarunAlRaschid

unregistriert

4

Montag, 22. Juli 2013, 12:17

hier steht nix mehr-hab die Faxen dicke

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »HarunAlRaschid« (24. Januar 2015, 12:22)


HarunAlRaschid

unregistriert

5

Montag, 22. Juli 2013, 12:20

hier steht nix mehr-hab die Faxen dicke

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »HarunAlRaschid« (24. Januar 2015, 12:22)


Wohnort: onnze rohd

Fahrzeug: OM 364 Wanne

  • Private Nachricht senden

6

Dienstag, 23. Juli 2013, 00:29

Evtl. das klickern eines Relais? das , aufgrund einer schlecht eingestellten schaltschwelle, ständig am ein- und aus-schalten ist?
an meinem früheren, in Marokko erworbenem, China-Regler hatte ich auch mal sowas wahrgenommen.
Signatur von »busthor« ...ein Büssschen Polizei muss sein... :-O