Busfreaks-Logo

Busfreaks-Logo

Busfreaks-Server

  • 80 Prozent

    Das Busfreaks-Serverkonto

    Unser Server kostet Geld und jeder kann uns hier finanziell unterstützen.

    Mehr Infos gibts hier: Busfreaks-Club

Kontrollzentrum

Lieber Besucher, herzlich willkommen bei: Busfreaks Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

  • »gast265« ist der Autor dieses Themas

Wohnort: Flensburg

Fahrzeug: MB T1 209D

  • Private Nachricht senden

1

Mittwoch, 14. Mai 2014, 13:52

Trumaheizung 1800 E wer kann Tipps geben?

Hej Busheini´s

ich habe in meinem Bus eine Truma 1800 sport verbaut. War ein Scherz ;-) , es ist eine Truma
1800 e. Folgendes kann ich dazu sagen.

- Die Batt. ist voll und meine Truma bekommt Storm, wenigsten gehen die Leuchten (grün und
rot).
- Der Lüfter läuft ebenfalls.

- Gas kommt auch an, die Sicherungen sind nicht durch -

Nun es hat sich folgendes Problem gezeigt: Der Abgasschlauch war hin, und musste ersetzt werden - da ist also auch alles okay.

Was kann es sein das die Kiste nicht klackt und klick - wenigstens einen Startversuch unternimmt. Das kleine rote Lämpchen zeigt übrigens dauerrot. Die kleine grüne leuchtet auch, wenn ich die Temp. einstellle.
Hab irgendwas vom Magnetventil gelesen, dass klemmen kann (weiss jemand wo der sitzt?) hoffe nicht in Berlin auf dem Flughafen.

Also, wollen mal sehen, ob wir gemeinsam die zauberhafte Truma zum Laufen bekommen. #winke3

Ach zur Info, die Gasheizung ist seit Jahren verbaut, jedoch nicht angeklemmt gewesen. Vielleicht hilft das den Fehler zu finden.

Viele Grüße, Andreas

Jetzt schreibt mir nicht der Sommer steht vor der Tür _ 8-)

Wohnort: Bielefeld

Fahrzeug: DB 609D + T3 Syncro

  • Private Nachricht senden

2

Mittwoch, 14. Mai 2014, 14:13

Magnetventil...

Hi,
das Magnetventil sitzt direkt hinter der Gaszuleitung am Gerät.
Manchmal kann man das Magnetventil zur Weiterarbeit überreden, wenn man leichte Schläge mit einem geeigneten Gegenstand (nicht zu schwer, und nicht zu feste!) auf die Gasleitung unmittelbar vor der Verschraubung gibt.

Eine weitere Fehlerquelle kann der Abgaskamin sein.
Oft gibt es darin Spinnennester oder ähnliches, wenn die Heizung lange nicht in Betrieb war.
Also nachsehen, ob man drankommt und wenn ja, mit (möglichst Druckluft) durchpusten.
Vielleicht geht's auch mit einem Staubsauger.
Aber auch Rost im Abgaskamin, der daraus auf den Brenner fällt, kann die Ursache für's Nichtzünden sein...

Also alles mal überprüfen.

Große
Peter
Signatur von »Bielefelder_Düdo« Der Weg ist das Ziel!

Wohnort: Eriskirch

Beruf: System Administrator

Fahrzeug: MB 613D Bj.1979

  • Private Nachricht senden

3

Mittwoch, 14. Mai 2014, 14:38

Hi,

meine Trumatic wollte dieses Jahr über Nacht plötzlich nicht mehr Zünden. Strom und Gas war da. Lüfter lief an. Erst gelbes Licht, dann klack und rotes Licht.

Ursache war der kombinierte Schlauch für Abgas und Zuluft war am Gerät runter gerutscht. Aber so dass ich das nicht gesehen hab. Ausserdem war der Kamin wohl schon immer falsch verbaut.

Hab mich entschieden den Truma Mann kommen zu lassen. Der kam gleich am nächsten Morgen, war in ner halben Stunde fertig.

Muss sagen die 90.- Euro waren gut investiert, immerhin geht es um ein GAS Gerät und man schläft fast direkt daneben.

http://www.truma.com/de/de/home/service-deutschland.php


Soll keine Werbung sein ;)
Signatur von »Lila613er« www.belz-bc.de

No income tax, no VAT

No money back, no guarantee

  • »gast265« ist der Autor dieses Themas

Wohnort: Flensburg

Fahrzeug: MB T1 209D

  • Private Nachricht senden

4

Mittwoch, 14. Mai 2014, 16:07

@ Peter: Den Kamin hatte ich komplett aus der Wand (wurde gereinigt und schön sauber wieder eingelassen) - der Abgasschlauch und der Luftzugschlauch wurden bis zur Heizung von mir erneuert - ebenso die kleinen Dichtringe. Ich bin mir nicht 100% sicher, aber von der Seite sollte nichts zu befürchten sein.

* Magnetvertil, schön das du mir gesagt hast wo es sitzt, ich habe mal versucht, leider keinen Erfolg erzielt.

Nach deinem Spruch, lebe ich auch ! "der weg ist das ziel"


@ Soll keine Werbung sein ;) : Danke für deinen Beitrag und den Link, vielleicht werde ich darauf zurückgreifen. Wir haben hier im Ort auch so eine Vertretung für Truma, dort habe ich mir einen Termin für Montag geholt. Die können dort messen, ob mein Steuergerät defekt ist.

Deinen Spruch finde ich lustig, was der wohl aufzeigen will ?


#winke3 Winke mal tüchtig in eure Richtung - leider läuft die Heizung immer noch nicht #winke3

Wohnort: Wentorf bei Hamburg

Beruf: Raumausstattermeister

Fahrzeug: Kastenwagen

  • Private Nachricht senden

5

Mittwoch, 14. Mai 2014, 19:04

schaut mal hier http://www.busfreaks.de/strohrum/user/3825-truma-service/
da könnt ihr euch melden bei Problemen mit der Truma

LG Q
Signatur von »Quietschi« wenn ich könnte wie ich wollte,
wäre ich schon längst da, wo ich hin will

Wohnort: Bielefeld

Fahrzeug: DB 609D + T3 Syncro

  • Private Nachricht senden

6

Mittwoch, 14. Mai 2014, 19:07

Hallo Andreas,

das ist ein Ärger, wenn die Heizung nicht läuft, nicht ;-( ...

Die Trumatic e1800 ist ja nun schon lange aus dem Verkehr.
Normalerweise kriegt man nichts mehr dafür.

Ich habe hieraber jemanden, der vielleicht weiterhelfen kann - zumindest mit Ersatzteilen, die es schon längst nicht mehr gibt.

Ich wünsche Dir viel Erfolg bei Deinen Bemühungen.
Sonst: trumatic e2400 (oder höher - ich würde jetzt eine c- nehmen.) 8-)

Peter
Signatur von »Bielefelder_Düdo« Der Weg ist das Ziel!

  • »gast265« ist der Autor dieses Themas

Wohnort: Flensburg

Fahrzeug: MB T1 209D

  • Private Nachricht senden

7

Mittwoch, 14. Mai 2014, 19:43

@LG Q: suuuper cool, dass werde ich sofort mal nutzen
" der war das letzte mal im November 2013 hier im Forum angemeldet"

Sicher erfroren, da die Heizung nicht ging - hihi

@Peter: Nix neue Heizung, die muss laufen - ich kann doch kein Geld
zaubern. Solange die noch zu reparieren ist, möchte ich des gern
machen. Die 1800 e ist verbaut und heizt meinen Kasten ausreichend.
Ähhhhm, im Moment natürlich nicht.

  • »gast265« ist der Autor dieses Themas

Wohnort: Flensburg

Fahrzeug: MB T1 209D

  • Private Nachricht senden

8

Mittwoch, 14. Mai 2014, 19:59

Per PN an den Trumamann...

Truma 1800 e will nicht ...




Hallo Trumamann,



meine Truma 1800 e will nicht so richtig das machen wozu sie gebaut wurde:



- Stom ist da

- Gas ist da

- kleine rote Lampe leuchtet dauerhaft

- kleine grüne Lampe leuchtet, wenn temp aufgedreht wird.

- Lüfter läuft auch



Gemacht habe ich bisher:



- Kamin gereinigt

- Dichtringe getauscht

- Abgasschlauch erneuert

- Luftansaugschlauch erneuert

- Sicherungen konrolliert

- Magnetventil beherzt aufgefordert



Was kann ich noch machen, damit ich vielleicht doch mein Liebling erwärmen kann?

(!) mal sehen, ob der sich meldet - sicher nicht, wenn der seit Nov. nicht aktiv ist.
Viele Grüße, Andreas

Wohnort: onnze rohd

Fahrzeug: OM 364 Wanne

  • Private Nachricht senden

9

Mittwoch, 14. Mai 2014, 20:48

früher, als ich auch mal eine 1800er hatte und die nicht lief, fand ich hier im Forum den Hinweis mal direkt ans Magnetventil 12V anzulegen.kurz. man müsstz klacken hören.
...evtl. hilfts...
zumindest könnte ,an dadurch feststellen obs überhaupt noch kann - also wieder was ausschliessen...
Viel ERfolg
Busthor
Signatur von »busthor« ...ein Büssschen Polizei muss sein... :-O

Wohnort: Schöffengrund

Beruf: KD-Techniker

  • Private Nachricht senden

10

Mittwoch, 14. Mai 2014, 22:55

Das ist ganz einfach, wenn die rote LED sofort und dauerhaft leuchtet, ist die Steuerplatine defekt.
Das sie lüftet ist dabei ganz normal, denn der Fehler dürfte in der Störerkennung/- auswertung liegen und die Sensoren werden bei reinem Lüfterbetrieb nicht abgefragt, da unerheblich.
Da brauchst du garnicht weiter zu suchen, bei sofortigem Störsignal startet die Platine ihr Programm nicht, deswegen läuft sie nicht.
Austauschplatine rein und schon gehts weiter.
Wenn du aber schon grade dabei bist, schau dir am besten auch gleich die Kohlebürsten an, die findest du, wenn du in das obere Lüftungsgitter schaust, hinten am Motor.
Die beiden roten und schwarzen Kunststoffteile, an denen das blaue und rote Kabel angelötet sind.
Die lassen sich, wie ein Schwalbenschwanz, von der Achse her nach Aussen herausklicken und dann sieht man die Kohlen.
Neu haben die etwa 12mm und wenn die zu kurz, oder gar ganz abgelaufen sind, steht Ärger ins Haus, denn dann feuern die Kohlen wegen des geringen Anpressdrucks und fahren den Motor kaputt.
Das ist mit die einzige Wartungsstelle an der kleinen 1800 und wenn man schon mal dabei ist, sollte man da mal einen Blick drauf werfen.
Viel Erfolg.
Signatur von »Freak2« Gruß Jürgen

  • »gast265« ist der Autor dieses Themas

Wohnort: Flensburg

Fahrzeug: MB T1 209D

  • Private Nachricht senden

11

Donnerstag, 15. Mai 2014, 06:09

@ busthor: Danke auch für diesen Tipp -

@ Jürgen: Wie soll ich sagen, so wie du es beschrieben hast, top´st du so manche Gebrauchsinformation oder Betriebsanleitung. Hört sich richtig gut
an, dann werde ich mal die Kohle kontrollieren und die Platine tauschen. Hast du da auch einen Tipp für eine Platine im tausch oder so? Was sagst du zu diesem Link, hier habe ich von Peter; Bielefelder_Düdo erhalten.


Viele Grüße Andreas

Wohnort: Schöffengrund

Beruf: KD-Techniker

  • Private Nachricht senden

12

Donnerstag, 15. Mai 2014, 07:43

Was soll ich dazu sagen?
Natürlich kenne ich den Link und wenn du mal auf meinen Homepagebutton geklickt hättest, hätte sich die Frage vermutlich erübrigt. #winke3
Signatur von »Freak2« Gruß Jürgen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Freak2« (15. Mai 2014, 07:51)


  • »gast265« ist der Autor dieses Themas

Wohnort: Flensburg

Fahrzeug: MB T1 209D

  • Private Nachricht senden

13

Donnerstag, 15. Mai 2014, 08:53

Kann ja nicht wahr sein :O - entschuldige

:T glaub ich wollte nur mal testen ob du dir selbst vertraust., oder so...

Danke, für deine Hinweise, sicher werde ich mich bald bei dir melden.
Mein Bus ist heute beim Gastroenterologen, bekommt eine neue Abgaskrümmer-
dichtung, da darf ich also warten bis die Jungs fertig sind, dann geht es
weiter.

Dankeschön, für die Tipps mit den Kohlen und so...

Viele Grüße Andreas