Busfreaks-Logo

Busfreaks-Logo

Busfreaks-Server

  • 80 Prozent

    Das Busfreaks-Serverkonto

    Unser Server kostet Geld und jeder kann uns hier finanziell unterstützen.

    Mehr Infos gibts hier: Busfreaks-Club

Kontrollzentrum

Lieber Besucher, herzlich willkommen bei: Busfreaks Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

  • »buspainter« ist der Autor dieses Themas

Wohnort: Oldersbek

Fahrzeug: MB 307 mit Mabu-Koffer und H / T3

  • Private Nachricht senden

1

Samstag, 12. Juli 2014, 10:55

Thetford Toilette leider gelegentlich Wasser marsch!

Moin,
habe in meinem Womo eine Thetfort Toilette mit Kassette und Direktanschluss an die Druckwasseranlage verbaut.
Gelegentlich kommt es vor (Pumpenschalter aus), dass sich die Schüssel selbstständig befüllt. Wenn es blöd läuft, passiert das während der Fahrt und ist so viel, dass es überschwappt und sich in der Duschtasse verteilt. Blöd ist natürlich auch, dass dieser Vorgang dazu führt, dass die Kassette schneller voll ist (will das Wasser ja nicht manuell aus der Schüssel schöpfen und öffne daher den Schieber).
Gibt es irgendwelche Punkte, wo ich bei der Fehlersuche ansetzen soll? Rückschlagventil? Wenn ja, wo? Ideen zur Behebung?
Gruß, Michael

Wohnort: Wolfsburg

Fahrzeug: MB 711 Vario 88 / 670 P

  • Private Nachricht senden

2

Samstag, 12. Juli 2014, 11:44

Würde ein Ventil in die Wasser Leitung setzen, dann läuft nur Wasser, wenn du es an stellst.
Signatur von »Sittinggun« Mein erstes Womo,der Bully T2 :) in lilöö :-O Dann einer in pink mit Hochdach
Nach diesem kam erst ein LT 28 D mit Hochdach,dann ein LT 35 mit Alukoffer zu uns.




:-8

Kapitalismus ist Sachen kaufen, die man nicht braucht - mit Geld das man nicht hat, um Leute zu beeindrucken, die man nicht leiden kann. :)


Volker Pispers

3

Samstag, 12. Juli 2014, 11:54

servus...

ist das sowas aus der c200er serie...?

da sollte ein magnetventil eingebaut sein......

ist in dem " spülkasten-ähnlichen-ding " auf dem sich auch die pumpentaste befindet..

bzw. bist du am normalen wasssertank angeschlossen oder hast da einen eigenen " spülkasten " ?

lg
willi

  • »buspainter« ist der Autor dieses Themas

Wohnort: Oldersbek

Fahrzeug: MB 307 mit Mabu-Koffer und H / T3

  • Private Nachricht senden

4

Samstag, 12. Juli 2014, 12:18

Moin,
die Toilette ist direkt angeschlossen, also kein eigener Tank. Ist die C200.
Mache mich mal auf die Suche (an der Toilette und in der Beschreibung).
Danke schon mal.
Gruß, Michael

Wohnort: Mainleus

Fahrzeug: DB L406DG Baujahr 1969

  • Private Nachricht senden

5

Samstag, 12. Juli 2014, 12:36

Hallo Michael,
habe die gleiche Toilette, kann eigentlich nur das Magnetventil sein. Gibt es als Ersatzteil, habe glaube ich sogar noch eins rumliegen, aber nie gebraucht. Wenn das auch bei ausgeschalteter Pumpe unkontrolliert öffnet entleert sich der Druckspeicher nach der Pumpe, den Du vermutlich auch eingebaut hast.
Gruß Horst

  • »buspainter« ist der Autor dieses Themas

Wohnort: Oldersbek

Fahrzeug: MB 307 mit Mabu-Koffer und H / T3

  • Private Nachricht senden

6

Samstag, 12. Juli 2014, 12:52

Horst!!!
genau so isses.
Was kostet das Teil denn neu und bei dir?
Mache mich gleich mal auf die Suche.
Gruß, Michael

Wohnort: Mainleus

Fahrzeug: DB L406DG Baujahr 1969

  • Private Nachricht senden

7

Samstag, 12. Juli 2014, 16:01

Hallo Michael,
war grad in meinem Ersatzteillager. Magnetventil ist da, neu und Originalverpackt. Kannst es für 25 € plus Versand (3,90 Hermes) haben. Habe nachgesehen, Thedford ruft 45 € auf.
Habe festgestellt, daß ich die ältere C4 Toilette habe, laut Ersatzteilliste ist aber das gleiche Ventil drin.
Würde aber erst mal das Magnetventil ausbauen und reinigen, vielleicht ist es nur verschmutzt.
Gruß Horst

  • »buspainter« ist der Autor dieses Themas

Wohnort: Oldersbek

Fahrzeug: MB 307 mit Mabu-Koffer und H / T3

  • Private Nachricht senden

8

Samstag, 12. Juli 2014, 17:59

Moin Horst,
schönen Dank schon mal, auch für den fairen Preisvorschlag.
Mein Plan:
a) Baue das Ventil aus (habe es aber bisher noch gar nicht gefunden....) und reinige es.
b) Mache Meldung bei dir zum nächsten WE, bis dahin gerne Reservierung deines Ventils.

Gruß, Michael

Wohnort: Mainleus

Fahrzeug: DB L406DG Baujahr 1969

  • Private Nachricht senden

9

Sonntag, 13. Juli 2014, 13:26

Geht in Ordnung,
Gruß Horst

  • »buspainter« ist der Autor dieses Themas

Wohnort: Oldersbek

Fahrzeug: MB 307 mit Mabu-Koffer und H / T3

  • Private Nachricht senden

10

Sonntag, 13. Juli 2014, 17:40

Moin,
habe jetzt (mit doch ein wenig Gefluche) zuerst die Toilette und dann das Magnetventil ausgebaut. Was kann man da reinigen? Im Sieb lagen zwei klitzekleine Kleinteile, die sind raus. Alles wieder zusammenbauen und dann merken, dass es immer noch nicht richtig funktioniert?
@ Horst: Habe bei der/deiner C4 im Katalog Thetford gar kein Ventil gefunden. Für die C200 soll es die Nummer 23709 sein. Kannst du da bitte noch mal schauen sicherheitshalber?
Gruß, Michael

  • »buspainter« ist der Autor dieses Themas

Wohnort: Oldersbek

Fahrzeug: MB 307 mit Mabu-Koffer und H / T3

  • Private Nachricht senden

11

Sonntag, 13. Juli 2014, 18:32

Sooooo,
das Ventil funktioniert (aber eben nicht immer - siehe erster Beitrag). Habe direkt an der Batterie getestet.
Das Sieb liegt in Essig, habe noch ein paar Brocken gefunden. Werde dann die Anschlüsse schmirgeln und ein bisschen Polfett draufschmieren. Dann (trotz des erneuten-irgendwann-macht-es-auf-und-füllt-die-Schüssel-Risikos) Wiederzusammenbau.
@ Horst: Dein Ventil möchte ich trotzdem gerne weiter bis zum Ende der Woche reservieren.
Gruß, Michael

  • »buspainter« ist der Autor dieses Themas

Wohnort: Oldersbek

Fahrzeug: MB 307 mit Mabu-Koffer und H / T3

  • Private Nachricht senden

12

Sonntag, 13. Juli 2014, 19:51

Soooo die 2te,
alles wieder zusammengebaut - funktioniert. Ob sich das Ventil wieder selbstständig öffnet, werde ich ja erst irgendwie irgendwann erfahren, wenn der Tank wieder voll ist.
ABER: Es zischt leise im Sockel der Toilette. Was ist das denn jetzt? Wasser tritt aber nicht aus. Heimliche "Entlüftung", nachdem die Leitung leer war? Würde ja aber auch "Wasser im Anmarsch" bedeuten.
Werde heute noch ein paar Mal kontrollieren und notfalls morgen die Toilette noch einmal demontieren. Jetzt weiß ich ja wie es geht.
Gruß, Michael

Wohnort: Mainleus

Fahrzeug: DB L406DG Baujahr 1969

  • Private Nachricht senden

13

Dienstag, 15. Juli 2014, 09:46

Hallo Michael,
Nr.23709 habe ich auch gefunden, das Ventil ist noch da. habe es schon lange hier liegen und werde es vermutlich so schnell nicht brauchen.
Gruß Horst

  • »buspainter« ist der Autor dieses Themas

Wohnort: Oldersbek

Fahrzeug: MB 307 mit Mabu-Koffer und H / T3

  • Private Nachricht senden

14

Dienstag, 15. Juli 2014, 12:04

Moin,
dann mal her mit den Kontodaten.
Ewig wird das Ventil sicherlich nicht mehr funktionieren.
Gruß, Michael

  • »buspainter« ist der Autor dieses Themas

Wohnort: Oldersbek

Fahrzeug: MB 307 mit Mabu-Koffer und H / T3

  • Private Nachricht senden

15

Mittwoch, 30. Juli 2014, 18:38

Sooooo,
Schüssel wieder voll (mit Wasser!) ohne Pumpen. Also Magnetventil tauschen. Grumpf!
Was genau hat das MV eigentlich für eine Funktion? Entlastet das den Druckschalter auf der Toilette? Alle anderen Verbraucher (Druckwasseranlage) haben so etwas doch auch nicht.
Auf jeden Fall habe ich in einem anderen Forum einen Eintrag gefunden, in dem es um die Platzierung des MV außerhalb der Toilette ging (bessere Erreichbarkeit für Wechsel und Reinigung des Siebes). Das MV wurde dann vor den "Wassereingang" zur Toilette montiert.
Gibt es dazu Meinungen?
Gruß, Michael

16

Donnerstag, 31. Juli 2014, 09:21

servus michael...

hast du eine tauchpumpe oder sowas wie eine shurflo in deiner wasseranlage..?

das magnetventil verhindert in weiterer folge auch ein eindringen von luft in's wassersystem..... bzw. eben auch eine ungewollte entleerung desselben...

bei ( meinem ) tauchpumpensystem wird das magnetventil zusammen mit der tauchpumpe aktiviert.....

sollte bei dir eine shurflo ( mit höherem " systemdruck " als eine tauchpumpe ) verbaut sein, dann kann es durchaus zu einer " lecklage " am magnetventil kommen..
( anstehender systemdruck der wasseranlage " öffnet " das mv )...

auch da kann man sich mit einer druck-reduzierung am eingang des mv behelfen...

näheres dazu hier https://docs.google.com/viewer?url=http:…44_0813-V02.pdf

so mal als ansatz..

lg
willi

Wohnort: Wolfsburg

Fahrzeug: MB 711 Vario 88 / 670 P

  • Private Nachricht senden

17

Donnerstag, 31. Juli 2014, 09:35

Moin, warum lässt du denn wärend der Fahrt, oder wenn du nicht im womo bist, Druck auf den Leitungen ?
Sobald du eine Undichtigkeiten im System hast, flutest du dein mobil.
Wir haben da so ein Schalter mit Beleuchtung, um die Pumpe zu schalten, der ist immer auf AUS, nur bei Wasser entnahme auf AN gestellt.
Signatur von »Sittinggun« Mein erstes Womo,der Bully T2 :) in lilöö :-O Dann einer in pink mit Hochdach
Nach diesem kam erst ein LT 28 D mit Hochdach,dann ein LT 35 mit Alukoffer zu uns.




:-8

Kapitalismus ist Sachen kaufen, die man nicht braucht - mit Geld das man nicht hat, um Leute zu beeindrucken, die man nicht leiden kann. :)


Volker Pispers

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Sittinggun« (31. Juli 2014, 10:00)


  • »buspainter« ist der Autor dieses Themas

Wohnort: Oldersbek

Fahrzeug: MB 307 mit Mabu-Koffer und H / T3

  • Private Nachricht senden

18

Donnerstag, 31. Juli 2014, 12:27

Moin,
habe eine Druckwasseranlage (siehe Eingangströt). Natürlich mit Pumpemhauptschalter, der (wenn ich es nicht vergesse) immer bei Nichtgebrauch auf "aus" steht. Aber es ist doch auch Druck auf der Anlage, solange ich nicht einen Verbraucher öffne und den Druck (d. h. "hinter" der Pumpe und dem Druckspeicher) ablasse.
Wie +surfer+ schrieb: Wenn das MV unfreiwillig öffnet, entleert sich der Druckspeicher. Das ist anscheinend das, was bei meinem Womo passiert.
Michael

19

Donnerstag, 31. Juli 2014, 13:26

hi...

wieviel an systemdruck bleibt denn da bei ausgeschaltener pumpe noch bestehen...?

kann ja durchaus sein, das eben dieser für das mv noch zu hoch ist....

die thetford leuts verweisen ja auch aus diesem grunde auf den " druckverminderer " der bei dir vielleicht nicht vorhanden ist...( ok, die machen sich da eher über die hohe einströmgeschwindigkeit in die muschel sorgen...)

aber eben auch ein etwas zu hoher " vorlaufdruck " ( hervorgerufen durch den druckspeicher ) kann durchaus ein problem für das mv sein..

lg
willi

Wohnort: Wolfsburg

Fahrzeug: MB 711 Vario 88 / 670 P

  • Private Nachricht senden

20

Donnerstag, 31. Juli 2014, 13:29

Ich habe die gleiche Anlage, ich entnehme Wasser,z.B wenn ich 3 Liter zum kochen brauche, dann stelle ich z.B.schon nach 2 Litern die Pumpe aus, und es läuft noch jede Menge nach, bis nur noch wenig Druck auf den Leitungen ist.

Kannst du den Druck nicht an der Pumpe einstellen ?
Signatur von »Sittinggun« Mein erstes Womo,der Bully T2 :) in lilöö :-O Dann einer in pink mit Hochdach
Nach diesem kam erst ein LT 28 D mit Hochdach,dann ein LT 35 mit Alukoffer zu uns.




:-8

Kapitalismus ist Sachen kaufen, die man nicht braucht - mit Geld das man nicht hat, um Leute zu beeindrucken, die man nicht leiden kann. :)


Volker Pispers

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Sittinggun« (31. Juli 2014, 13:35)