Busfreaks-Logo

Busfreaks-Logo

Busfreaks-Server

  • 80 Prozent

    Das Busfreaks-Serverkonto

    Unser Server kostet Geld und jeder kann uns hier finanziell unterstützen.

    Mehr Infos gibts hier: Busfreaks-Club

Kontrollzentrum

Zur Zeit sind keine Benutzer aktiv.

Lieber Besucher, herzlich willkommen bei: Busfreaks Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Donnerstag, 6. November 2014, 19:38

Truma Gasheizer altmodisch

fragt nicht, welches Modell es genau ist, hab natürlich auch schon die Suche benutzt.

Das Teil sieht aus wie nen spiegelverkehrtes P, hat nen Schaufenster rechts unten und nen Temperaturfühler darunter.

rechts davon einen Dreh-drück-Stab, der Probleme beim Starten macht.

Solch Gerät hatte ich schonmal im LT, also Gaszufuhr an, drehen am Stab gegen den Urzeigersinn zum Maximum, halbe Drehung zurück ist Minimum.
das Batteriefach für den Zündfunken rein und recht zeitnah folgt die Zündflamme, dann nimmt man langsam Druck vom Stab und die, nenne wir es Initialzündung, erfolgt.

Leider bei mir nur selten, haben nocht keine Temperaturen, die es nötig machen, über nacht reicht die mini-flamme völlig, aber woran kann es liegen?

Wohnort: Oldenburg

Fahrzeug: MB 307D (83), MB W124 300TD (91), VW Bus T4 (95)

  • Private Nachricht senden

2

Donnerstag, 6. November 2014, 19:51

Moin.

Könnte lt. Beschreibung evtl. eine Truma SL 3002 wie unsere (von 1983) sein:



Wenn man den Regler nach Links dreht pulsiert der Zündfunke bis die Heizung an ist, Reindrücken überbrückt sozusagen die Temperatursicherung, die dafür sorgt dass kein Gas mehr kommt wenn die Heizung ausgeht und kalt wird.

Unsere brennt auch trotz Drehregler ganz zum Anschlag nach links auf Maximum (Stufe 10) nur meistens auf kleinster Flamme, wir hatten das Ding letztens in Amsterdam nachts durchlaufen mit Trumavent-Gebläse fast nicht hörbar auf Stufe 1,5 und hatten morgens gemütliche 20°C im Auto bei 9°C Außentemperatur.

Wahrscheinlich wird das so durch den Temperaturfühler geregelt.

Zur Steigerung der Heizleistung habe ich den Trick gelesen, dass man da ein nasses Tuch auf den Temperatursensor drauflegen kann, dann powert die Heizung auf Maximal-Leistung, habe ich bisher aber noch nicht ausprobieren müssen.

Ma-Ke 8-)
Signatur von »Ma-Ke« ...unterwegs durch Raum und Zeit.

Wohnort: hamburg

Fahrzeug: 608d, Volvo 240

  • Private Nachricht senden

3

Donnerstag, 6. November 2014, 20:43

Moin,

hab ich auch gerade gedacht, SL 3002 oder vergleichbar. Die haben wir auch. Und lange Zeit nachts bei Außentemperaturen von null oder weniger Grad mit der kleinen Flamme des Zündbrenners noch eine zusätzliche Wolldecke gebraucht.

Bis ich auf die Idee gekommen bin, einfach mal den ovalen Hauptbrenner sauber zu machen, einfach mit Zahnbürste. Hatte sich einfach Staub und Schlamm angesammelt. Siehe da, heute faucht sie wieder wie einst, wenn man sie aufdreht. (Und seit ich eine neue Zündkerze eingebaut habe, kann ich sie auch wieder ganz einfach zünden ohne irgendwelche Tricks mit Steichhölzern o.ä.). Ist vielleicht einen Versuch wert.

Grüße
Clas

4

Donnerstag, 6. November 2014, 20:54

ok, Größe stimmt, meine hat nur keine Aussenhaut, ist grau und hat Heizrippen.

die zündet ja manchmal komplett, nur halt nicht immer, war bei meiner Gastherme zuhause auch mal so... die kleine Flamme ist immer an, die große feuert dann bei Gebrauch.

das mit der Zündkerze klingt interessant, glaub ich aber nicht, da die kleine Flamme ja an geht, ovaler Hauptbrenner klingt interessant, Bilder? infos?


PS, hab was cleveres gegen kaltes Bett, ne altmodische Heizdecke unters Laken auf die Matratze, braucht keine 1,5A und dank Solarstrom ist davon immer genug da. brauchen also nicht die bude auf 20hochheizen.

Wohnort: hamburg

Fahrzeug: 608d, Volvo 240

  • Private Nachricht senden

5

Donnerstag, 6. November 2014, 21:22

Nee, Zündkerze hab ich ja nur so nebenher erwähnt. Unter der Verkleidung ist unsere auch grau mit Rippen.

Neben der kleinen runden Flamme ist noch der Hauptbrenner, wie gesagt: oval, von unten/außen zu erreichen, wenn man dort die Verkleidung oder wie man das nennen soll abgenommen hat. Bei uns war es so einfach. Andere Möglichkeit: Der Regler, in den die Druckstange reingeht, ist ein bisschen fest und kommt nicht so weit hoch, wie er sollte. Kann man leicht wieder gängig machen mit gängigen Schmiermitteln.

Bilder gibt es jetzt leider nicht, muss mir erst mal einen geeigneten Bilder-Hoster suchen und mich registrieren. Ist nicht schwer, aber soll nicht wie Picasa zu Google & Co. gehören. Bin da etwas unkooperativ mit denen.

Wohnort: Oldenburg

Fahrzeug: MB 307D (83), MB W124 300TD (91), VW Bus T4 (95)

  • Private Nachricht senden

6

Donnerstag, 6. November 2014, 21:46

Kann man leicht wieder gängig machen mit gängigen Schmiermitteln.

Vorsicht, z.B. mit Fluid Film AS-R kann es dabei zu Flammen kommen wenn die Heizung noch heiß oder an ist (!)
(Fragt bitte jetzt nicht woher ich das weiß... 8o) )

Ma-Ke 8-)

P.S.: Habe noch ein paar Fotos von unserer Truma SL 3002 gefunden:

ohne Verkleidung:


rechts unten das Sichtfenster vorm Brenner und davor der Temperaturfühler:


Links unten der Zünder:
Signatur von »Ma-Ke« ...unterwegs durch Raum und Zeit.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Ma-Ke« (6. November 2014, 23:09)


Wohnort: Wiernsheim

Fahrzeug: 508 D langbreithoch Bj. 86, 24 V

  • Private Nachricht senden

7

Freitag, 7. November 2014, 07:20

Bilder? infos?

Ja, wär nicht schlecht, wenn du ein paar einstellen würdest, damit wir wissen, wovon du redest.

Gruß bele

8

Freitag, 7. November 2014, 08:15

Moin,
habe hier mal einen Link zum austausch des Brenners aus einem anderen Forum,
hoffe das ist OK.


http://www.google.de/imgres?imgurl=http%…ved=0CCIQrQMwAA

Gruß
Peter
Signatur von »OPA-Peter« Träume nicht dein Leben,
sondern lebe deinen Traum.

9

Freitag, 7. November 2014, 10:27

Ma-Ke hat die korrekten Fotos...
der Brenner von unten also, das ist mist, muss ich das Teil komplett demontieren...

andere Idee? Ersatzteile bekomm ich ja auch nicht, also lohnt das einmal sauber machen?
warum zündet sie ab und an trotzdem?

Wohnort: Schöffengrund

Beruf: KD-Techniker

  • Private Nachricht senden

10

Freitag, 7. November 2014, 10:30

Unsere brennt auch trotz Drehregler ganz zum Anschlag nach links auf Maximum (Stufe 10) nur meistens auf kleinster Flamme, wir hatten das Ding letztens in Amsterdam nachts durchlaufen mit Trumavent-Gebläse fast nicht hörbar auf Stufe 1,5 und hatten morgens gemütliche 20°C im Auto bei 9°C Außentemperatur.


Entweder hängt das Ventil, weil es verharzt ist, da hilft dann ein wenig WD40 seitlich ins Ventil gespritzt, dort wo das Kapillarrohr des Temperaturfühlers in das Ventil eintritt. Die Druckstange muss jedenfalls nach dem loslassen sofort durch eine Feder wieder auf ihren obersten Anschlag zurückgedrückt werden, sonst bekommt das Gerät nicht die volle Leistung.
Sollte das funktionieren, aber trotzdem die große Flamme nicht kommen, ist leider zu 95% der Temperaturfühler defekt.


Das ist übrigens auch die Antwort auf die Ausgangsfrage dieses Threads ... ;-) #winke3

Zur Steigerung der Heizleistung habe ich den Trick gelesen, dass man da ein nasses Tuch auf den Temperatursensor drauflegen kann, dann powert die Heizung auf Maximal-Leistung, habe ich bisher aber noch nicht ausprobieren müssen.
Das bringt aber nur Erfolg, wenn der Temperaturfühler noch geht, sonst bewegt sich da nichts.
Ein Überfahren der Maximaltemperatur ist allerdings wenig ratsam, denn dabei überhitzt der Wärmetauscher und da der genietet ist, gehen die dabei gerne kaputt - man bekommt dann zwar mehr "Heizleistung", ABER eben auch eine defekte Heizung - ob das Sinn macht? %-/
Signatur von »Freak2« Gruß Jürgen

11

Freitag, 7. November 2014, 20:13

bekomme ich den Fühler (ist das mehr als der Stift mit Kabel?)
irgendwie überbrückt?

noch nen Phänomen was vergessen wurde zu erwähnen, manchmal bleibt nichtmal die kleine Zündflamme an, dann muss ich den Stab drinnen lassen und verkeilen, damit der nicht wieder ganz nach oben poppt.

Wohnort: Oldenburg

Fahrzeug: MB 307D (83), MB W124 300TD (91), VW Bus T4 (95)

  • Private Nachricht senden

12

Freitag, 7. November 2014, 22:33

Moin.

... dann muss ich den Stab drinnen lassen und verkeilen...

Dann bleibt die Gaszufuhr auch an wenn die Flamme ausgeht und dein Düdo könnte sich dann mit brennbarem Gas-Luft-Gemisch füllen, was dann durch Zündung (Feuerzeug, elektrischer Funke durch Lichtschalter) entflammen oder explodieren kann. :=(

Vielleicht ist der Temperatursensor verstellt, nicht richtig in der Flamme oder defekt? -> Einstellen, reparieren oder neu/gebraucht kaufen.

Vielleicht ist der Drehregler durch lange Nichtbenutzung festgerottet? -> Mit WD40 oder Fluid Film unten gängig machen, aber aufpassen dass das Zeug nicht entflammt (s.o.).

Vielleicht ist die Düse verstopft? -> reinigen.

Aber auf gar keinen Fall würde ich den Drehknopf in reingedruckter Stellung verkeilen (!) (!) (!)

Ma-Ke 8-)
Signatur von »Ma-Ke« ...unterwegs durch Raum und Zeit.

Wohnort: Biblis

Fahrzeug: MB 508

  • Private Nachricht senden

13

Samstag, 8. November 2014, 08:31

Hallo,
hatte auch gerade
das Problem, lies sich schlecht zünden blieb nicht an wenn man den
Knopf los gelassen hat. Brenner ausgebaut gereinigt Düsen gereinigt
wieder eingebaut und immer noch dass gleiche. Da ich mich auf meine
Heizung verlassen will neuen Brenner mit allem drum und dran plus
neues Regelventil bestellt und eingebaut. Heizung funzt wie neu, ist
sie ja auch fast, bis auf Brennkammer und Zündautomat.

Gruß Klaus

Wohnort: Schöffengrund

Beruf: KD-Techniker

  • Private Nachricht senden

14

Samstag, 8. November 2014, 09:11

Das Thermoelement überbrücken bringt ja keinen Sinn, denn es erzeugt Strom, der einen kleinen Magneten im Ventilinneren festhält, wenn du das Element also entfernst, fehlt dieser Strom und das Ventil kann garnicht halten. Was soll das also bringen?
Brennertausch ist dabei auch unnötig, denn das Thermoelement gibts für kleines Geld einzeln, wenns kaputt ist, einfach tauschen.
Ich möchte hier aber mal eines klarstellen - Bastelei an Gasgeräten ist gefährlich und wenn ich hier schon wieder von "Überbücken" lese, stellen sich mir die Nackenhaare! %-/ :=(
Wer an Gasgeräten arbeitet, sollte wissen, was er tut, oder besser die Finger weglassen, denn das ist kein Spiel, sondern lebensgefährlich! (!) Aus diesem Grunde ist für alle Arbeiten an Gasgeräten auch generell eine entsprechende Ausbildung und eine Genehmigung vorgeschrieben, das das nicht kontrollierbar ist und in der Praxis oft umgangen wird, ändert daran nichts.
Gasgeräte sind nur solange betriebssicher, wie sie in einwandfreiem Zustand sind und vor allem die Sicherheitsvorkehrungen fehlerfrei funktionieren, blindes und unkontrolliertes Gebasteln gefährdet hier nicht nur den Betreiber selbst, sondern auch noch unbeteiligte Dritte, die unwissend neben der Bombe stehen, wenn sie hochgeht.
Passiert da was, kennt unser Staat kein Pardon und das zu Recht.

Sorry, aber wer das Kleingeld für den Unterhalt seines Fahrzeugs nicht hat, sollte sich nach meiner Meinung fragen, ob das wirklich auf Dauer das richtige Fahrzeug für ihn ist.

Mit den großen Hunden pinkeln gehen wollen und dann das Beinchen nicht heben können, ist auf Dauer sicherlich keine praktikabele Lösung - man möge mir verzeihen. #winke3
Dabei kommen meist nur völlig verbastelte Kisten heraus, wo nix mehr richtig funktioniert, weil alles überbrückt, verbogen, zusammengeklebt und irgendwie zusammengeschustert ist, so das man irgendwann vor einem riesigen Reparaturstau steht.
Sowas macht keine Freude zu fahren - soweit zumindest meine Meinung.
Signatur von »Freak2« Gruß Jürgen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Freak2« (8. November 2014, 09:18)


15

Samstag, 8. November 2014, 11:33

logo, hab in Berlin meinen Ansprchpartner, aber bin unterwegs in Italien, die können hier nichtmal englisch, also wem wo und wie das Problem schildern?

wenn ich genau weiß was ich brauche kann ich mir vieleicht ein Ersatzteil mitbringen lassen, in drei Wochen kommt nen Kumpel.

Wohnort: Biblis

Fahrzeug: MB 508

  • Private Nachricht senden

16

Samstag, 8. November 2014, 12:20

Hiermit hast Du eine fast neue Heizung,
http://www.ebay.de/itm/360659472649
wie ich oben schon geschrieben habe.
Nur prüfe deinen Wärmetauscher ob der noch in Ordnung ist sonst lohnt es sich nicht und kann gefährlich werden.
Genauen Typ solltest du aber wissen.
Gruß Klaus

Wohnort: Schöffengrund

Beruf: KD-Techniker

  • Private Nachricht senden

17

Sonntag, 9. November 2014, 13:55

Ach da mach dir mal keine Gedanken, grade Italien ist eine Womofahrerland und wenn du dem sagst - "non funziona", sucht der schon, was da nicht geht und Ersatzteile gibts in Italien auch.
Italien ist schließlich ein europäischer Mitgliedsstaat und da gibts alles was man braucht, du tust ja grade so, als würdest du irgendwo mitten im Himalaja ohne Heizung stehen ....
Signatur von »Freak2« Gruß Jürgen

18

Montag, 10. November 2014, 17:13

vielleicht können die ja helfen http://www.trumareparatur.de/

Wohnort: Heidelberg

Fahrzeug: ex VW T4 mit 1,9Tdi Umbau - jetzt Düdo 608

  • Private Nachricht senden

19

Montag, 10. November 2014, 19:36

evtl. hat die Heizung ja gleich mehrere Probleme ...
Zu Düsen, Ventile wurde einiges gesagt
zum Problem mal zünden - mal nicht:
Ich hatte vor 10-15 Jahren so 'ne Truma im WoWa,
da gab es schlicht ein Kontaktproblem - improvisiert
mit einem Kabel zwischen Zünder und dem Gehäuse am
Druckknopf für richtige Masse gesorgt, danach perfektes
zünden.... Dann natürlich fachgerecht instandsetzen!
Viel Glück und weiter eine schöne Reise!!!

Flo
Signatur von »guzzifix« je suis Charlie