Busfreaks-Logo

Busfreaks-Logo

Busfreaks-Server

  • 80 Prozent

    Das Busfreaks-Serverkonto

    Unser Server kostet Geld und jeder kann uns hier finanziell unterstützen.

    Mehr Infos gibts hier: Busfreaks-Club

Kontrollzentrum

Lieber Besucher, herzlich willkommen bei: Busfreaks Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

  • »JpXxL« ist der Autor dieses Themas

Wohnort: Österreich

Fahrzeug: Mercedes Benz 814

  • Private Nachricht senden

41

Samstag, 18. Juni 2016, 09:49

Sodala jetzt war der Truma Techniker da! Und Siehe da es funzt noch immer nicht!
Der freundliche und sehr kompetente Servicemann glaubt es liegt daran, dass meine Karosse aus Alu UND Stahl besteht und der Boiler Natürlich mit Kamin fix damit verbunden ist! Dadurch bekommt der Flammwächter eine falsche Information bezüglich der Flamme! Soll angeblich so senisbel sein dieses Bauteil das unterschiedliche Materialien und deren Leitwerte schon genügen um ein falsches Signla zu erzeugen. Montag wird nochmal direkt mit der Firma Truma telefoniert ...... Lt. Techniker müssen Sie sich da was einfallen lassen :)

So weit der Stand der Dinge
Schönes Wochenende euch allen
Christoph

Wohnort: Schwanewede

Fahrzeug: Mercedes 207D Bj. 1979

  • Private Nachricht senden

42

Samstag, 18. Juni 2016, 12:51

Versteh ich nicht so ganz. Hast du den gegen Masse geschaltet? Ansonsten könntest du den Kamin isolieren oder n Kabel direkt legen.
Isolierband und Plastikschrauben müssten dann doch gehen, oder ich versteh das falsch ;)

LG

  • »JpXxL« ist der Autor dieses Themas

Wohnort: Österreich

Fahrzeug: Mercedes Benz 814

  • Private Nachricht senden

43

Samstag, 18. Juni 2016, 22:06

Wir haben alles mögliche durchgetestet.
Er funktioniert nur wenn die Batterie komplett vom Stromkreis genommen wird (Plus wie Minus)
Sobald ich + oder - egal welche Seite anlege fängt er wieder zu zünden an und geht auf Störung.

Den Kamin von der Karosse Isolieren (Dichtung) ist unmöglich da der Kamin 4x von außen (M5 meine ich) verschraubt wird.
Da bringt dir die Dichtung zwischen Kamin und Außenhaut nichts weile irgendwo immer Metall auf Metall steht.

  • »JpXxL« ist der Autor dieses Themas

Wohnort: Österreich

Fahrzeug: Mercedes Benz 814

  • Private Nachricht senden

44

Samstag, 18. Juni 2016, 22:08

Wir haben alles mögliche durchgetestet.
Er funktioniert nur wenn die Batterie komplett vom Stromkreis genommen wird (Plus wie Minus)
Sobald ich + oder - egal welche Seite anlege fängt er wieder zu zünden an und geht auf Störung.

Den Kamin von der Karosse Isolieren (Dichtung) ist unmöglich da der Kamin 4x von außen (M5 meine ich) verschraubt wird.
Da bringt dir die Dichtung zwischen Kamin und Außenhaut nichts weile irgendwo immer Metall auf Metall steht.

Die einzige Möglichkeit was mir da sonst noch einfallen würde, wäre die Gewindestangen raus und nur mit Dichtband zwischen Kamin und Außenhaut spreizen ...... ob des so gescheit is????

Wohnort: Schwanewede

Fahrzeug: Mercedes 207D Bj. 1979

  • Private Nachricht senden

45

Sonntag, 19. Juni 2016, 10:49

Es muss doch Plastikschrauben geben, die da rein gehen.
Bei meinem Motorrad sind einige Schrauben aus Plastik, an den Teilen, die bei einem Sturz besser abreißen als sich irgendwo in deinen Körper zu pieksen...

http://www.kunststoffschraube.de/index.p…aximumPrice=614

Kannst ja mal versuchen, was ohne Schrauben und mit Isolierung passiert.

LG

  • »JpXxL« ist der Autor dieses Themas

Wohnort: Österreich

Fahrzeug: Mercedes Benz 814

  • Private Nachricht senden

46

Sonntag, 19. Juni 2016, 11:17

Kunstoffschrauben M5x90 (Kaminverlängerung) wird schwierig

Wohnort: Schwanewede

Fahrzeug: Mercedes 207D Bj. 1979

  • Private Nachricht senden

47

Sonntag, 19. Juni 2016, 11:30

Und ne Gewindestange in Hülsen und mit Plastikmuttern geht auch nicht?
Wie doof...

Wohnort: @home

Fahrzeug: 608 d maxil. ´85

  • Private Nachricht senden

48

Sonntag, 19. Juni 2016, 12:54

Wir haben alles mögliche durchgetestet.
Er funktioniert nur wenn die Batterie komplett vom Stromkreis genommen wird (Plus wie Minus)



tja, wie der titel des threads schon sagt:

"Testlauf Trauma" %-/


scnr...

(und kann auch sonst nix vernünftiges zum thema beitragen :=- )

gruß
roadrunner #winke3

Wohnort: Schöffengrund

Beruf: KD-Techniker

  • Private Nachricht senden

49

Sonntag, 19. Juni 2016, 13:26

Wir reparieren hier seit Jahren die Steuerplatinen u.a. für Truma Boiler , aber das unterschiedliche Materialien des Fahrzeugs (hat ja so gut wie jedes Fahrzeug) den Leitwert der Flamme beeinflussen, halte ich für ziemlichen Unsinn.
Ich weiß natürlich, wie die Flammerkennung tatsächlich funktioniert und ich wüßte beim besten Willen keine Möglichkeit, wie das geschehen soll und welchen Einfluss die Karosse darauf haben könnte, denn die Ionisation wird nur zwischen Boilergehäuse und Überwachungskerze gemessen.
Möglich wäre nach meiner Meinung eher, das sich Störfrequenzen im Stromnetz deines Fahrzeugs befinden (z.B. Handy. Notebookladegerät, oder andere elektronische Verbraucher, die eventuell Frequenzen aussenden können), die dann die Meßfrequenz für die Flammüberwachung überlagern, so das er nicht mehr messen kann, das kommt ziemlich häufig vor.

Die Geschichte mit den unterschiedlichen Materialien halte ich jedenfalls für ziemlichen Quatsch und damit soll meiner Meinung nach nur überspielt werden, das dieser "Techniker" offenbar auch keine Ahnung hatte und ziemlich ratlos war.
War das ein Werkstechniker (würde mich eher wundern) oder mal wieder einer dieser angeblichen "Truma Techniker", die privat arbeiten und nicht zum Werk gehören?
Klingt jedenfalls ziemlich abenteuerlich diese Story... aber wer weiß, vielleicht lerne ich ja hier tatsächlich grade etwas neues dazu? :-|
Bin mal gespannt, was Truma angeblich zu dieser "Hypothese" sagt...... 8-) :-O



Wie darf man denn verstehen, das es angeblich funktioniert, wenn die Batterie komplett vom Stromkreis genommen wird? Ohne Strom kann doch der Boiler nicht laufen, woher bezieht er denn seine Stromversorgung, wenn man die Batterie abklemmt? :T Meinst Du, das der Boiler dann nur noch alleine an der Batterie hängt und alle anderen Geräte ab sind? Das würde meine These mit den Störsignalen im Stromnetz untermauern.......
Signatur von »Freak2« Gruß Jürgen

Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von »Freak2« (19. Juni 2016, 13:51)


  • »JpXxL« ist der Autor dieses Themas

Wohnort: Österreich

Fahrzeug: Mercedes Benz 814

  • Private Nachricht senden

50

Sonntag, 19. Juni 2016, 14:20

Also dieser Techniker steht auf der Truma Homepage als offizieller Servicepartner und Reparatur Dienstleister und wurde mir so auch telefonisch vermittelt!


Habe 3 Batterien zusammen geschalten für meine Boardversorgung und habe für den Test eine komplett vom Stromkreis genommen also quasi freistehend ..... danach direkt Boiler an die Batterie
Da hats funktioniert!

Krass das du jetzt so einen raushaust .... dachte mir eigentlich der Herr sei ziemlich kompetent und erfahren in dem Bereich!

Wohnort: Schöffengrund

Beruf: KD-Techniker

  • Private Nachricht senden

51

Sonntag, 19. Juni 2016, 15:30

Ich will niemandem etwas böses, aber leider sind die "freien Techniker" leider oft mit solch speziellen Problemen überfordert, das erlebe ich in meinem Job leider jeden Tag. "Servicepartner" bezeichnet im übrigen leider nur einen Techniker, der seine Lehrgänge absolviert hat und über ein ausreichend großes Ersatzteillager mit vorgegebenen Mindestteilen verfügt, das besagt leider nur wenig, über die tatsächliche Qualifikation bei solch speziellen Problemen und je seltener der betreffende mit sowas konfrontiert wird, desto weniger Erfahrungen hat er meist. Traurig finde ich allerdings, wenn dann den Kunden irgendwelche "Storys" erzählt werden, nur um nicht dumm dazustehen, da wäre es in meinen Augen ehrlicher, zuzugeben, das man mit der Fehlersuche überfordert ist.
Aber egal ..... warten wir ab, was er als nächstes erzählt..... das Ergebnis wird zeigen, wie kompetent er letztllich tatsächlich ist. 8_)

Zum Thema:

Wenn der Boiler an einer isolierten Batterie fehlerfrei funktioniert, ist der Fehler ziemlich sicher eine Störung aus deinem 12V Bordnetz, oder dem Umfeld des Gerätes.

Häufige Ursachen für solche Störungen sind, wie bereits erwähnt, Störquellen ala Handy, oder Notebooks, die an das gleiche Stromnetz angeschlossen sind und Störsignale in die Bordnetzversorgung abgeben, die die Meßfrequenz der Flammüberwachung überlagern und so die Steuerung quasi "blind werden" lassen. Zu vergleichen etwa mit der Situation, wenn du dich mit deinem Nachbarn unterhalten willst und ein Flugzeug fliegt dicht über euch hinweg. %-/

Du kannst entweder den Störungsverursacher suchen (alle Geräte im Bordnetz nacheinander abtrennen und ich meine wirklich ALLE, denn wie du ja bereits geschrieben hast, funktioniert es ja mit "sauberem" Gleichstrom.) und dann aus dem Netz entfernen, weiterhin könntest du von deinen 3 Bordbatterien eine über ein einfaches Trennrelais separieren und den Boiler an diese anschließen, oder versuchen, die Boilerleitung zu entstören. Bei niederfrequenten Störsignalen helfen hier eventuell Entstörkondensatoren in der Stromzuführung, allerdings sind diese bei hohen Frequenzen (z.B. Handy), die zudem in hoher Intensität vorliegen, leider meist wirkungslos. Wichtig ist einzig, das der Boiler absolut saubere 12V Gleichstrom bekommt, sonst zickt er rum.

Um den Verursacher eventuell zu enttarnen gibt es einen alten Trick - schließe mal ein altes CB-Funkgerät an der gleichen Leitung an und schalte die Störunterdrückung ab, die sind dann so störempfindlich, das man dann oft den Störenfried "hören" kann und das erleichtert die Suche ungemein. ;-)

Als Störquellen beliebt und bekannt sind übrigens auch defekte und/oder ungeeignete Ladegeräte, die z.B. Brummfrequenzen vom Wechselstrom, oder andere Signale in die 12V einfließen lassen.

Sollte man die Störung nicht hören können, bedeutet dies leider nicht zwingen, das sie nicht existiert, sie kann leider auch so hochfrequent sein, das sie zwar stark ist, aber seitens der Frequenz einfach ausserhalb unseres Hörspektrums liegt, das hatte ich auch schon mal und das sind besonders fiese Fehler, denn einen "Feind" zu finden, den man nicht hören oder sehen kann, ist besonders schwer. Mit der Funkgerätmethode hört man dann in der Regel nichts, aber der Zeiger der Empfangsanzeige steht eventuell kurz vor Anschlag ... ;-)

Die Elektroniken von Truma sind leider bekannt dafür, das sie auf Störsignale aus dem Stromnetz gerne mit Fehlfunktionen reagieren, das ist nicht neu, daher ....

Viel Erfolg! #winke3


PS - die besten und erfahrensten Techniker sitzen im Werk an der Hotline - wenn du nicht weiterkommst, ruf doch einfach mal dort an und lass dich verbinden.
Signatur von »Freak2« Gruß Jürgen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Freak2« (19. Juni 2016, 15:35)


  • »JpXxL« ist der Autor dieses Themas

Wohnort: Österreich

Fahrzeug: Mercedes Benz 814

  • Private Nachricht senden

52

Mittwoch, 22. Juni 2016, 15:48

Hey Leute!
So jetzt isses auch von truma offiziell!
Der genannte Techniker hat sich mit der Firma in Kontakt gesetzt und die kommen anscheinend auch zu dem Schluss das sich da irgendwelche Materialen nicht vertragen!

Der Lösungsvorschlag von Truma:
Kamin abschirmen.... Fragt sich wie????
Oder vom 230v Netzt einen 12v Regler installieren...... Und dan den Boiler damit versorgen!

Was soll dass den bitte???????
Da kauft Mann sich ein schweineteures Gerät was dann sowiso wieder nicht funktioniert!!!
Krieg grad n hassen auf den bull####

53

Mittwoch, 22. Juni 2016, 17:10

Schreib ihnen doch, dass Du ein Neugerät mit 24 Monaten Gewährleistungsanspruch erworben hast. Auf der Truma HP steht nichts davon, dass man den Kamin abschirmen soll, oder einen 12 V Regler vorschalten muss. Insofern siehst Du Dich von Truma arglistig getäuscht und erwartest im Rahmen der Gewährleistung eine Nachbesserung vor Ort an der Gasanlage. Eventuelle Lohn- Materialkosten gehen zu Lasten von Truma.

Setze eine angemessene Frist zur Beseitigung der Mängel.

Fertig. Die kommen dann schon in die Gänge.

Grüße.
Michi.
Signatur von »Michi999«

Wohnort: Villach

Fahrzeug: Mercedes 508D

  • Private Nachricht senden

54

Mittwoch, 22. Juni 2016, 19:23

Hast du eigentlich den minuspol deiner aufbaubattses mit der karosserie verbunden?
Wenn nicht, würd ich erstmal das versuchen.

Lg,
Andy

Von truma selbst würd ich mir da nicht soviel erwarten, er hat ja den boiler selbst installiert.
Wenn die den eingebaut hätten würd die sache anders aussehen.

Wohnort: Ratingen

Beruf: Industriefotograf

Fahrzeug: MB LP 813 RMB Arnold 540 paar Mopeds Ford Focus

  • Private Nachricht senden

55

Donnerstag, 23. Juni 2016, 14:37

Was passiert denn wenn du eine Masseleitung direkt von der Battbank zum Boiler legst?

VG Andreas

  • »JpXxL« ist der Autor dieses Themas

Wohnort: Österreich

Fahrzeug: Mercedes Benz 814

  • Private Nachricht senden

56

Donnerstag, 23. Juni 2016, 22:25

Nix geht auch auf störung! Plus das selbe!

Wohnort: Schöffengrund

Beruf: KD-Techniker

  • Private Nachricht senden

57

Donnerstag, 23. Juni 2016, 23:24

Und ich glaub es doch nicht, aber ist ja egal ....

Separiere die eine Batterie und es sollte klappen. Bevor du also lange herumexperimentierst, nimm ein einfaches Trennrelais und trenne so eine der Batterien vom Rest und daran klemmst du den Boiler.
Du hast ja bereits geschrieben, das er mit einer einzelnen Batterie geht, also muss es dann ja so gehen und es kostet nicht viel.
Signatur von »Freak2« Gruß Jürgen

  • »JpXxL« ist der Autor dieses Themas

Wohnort: Österreich

Fahrzeug: Mercedes Benz 814

  • Private Nachricht senden

58

Freitag, 24. Juni 2016, 08:43

Haha mein Elektrospezi glaubt es auch nicht! .... Eine 280ah Batterie nur für den Boiler????? Was meinst du?

Wohnort: Bremen

Fahrzeug: Niesmann-Bischoff Flair 59

  • Private Nachricht senden

59

Freitag, 24. Juni 2016, 09:15

Wenn eine einzelne Batterie funktioniert und das Bordnetz funktioniert nicht, dann guckt doch einfach auf die Unterschiede!!

Die einzelne Batterie bietet unbeeinflusste 12V-13V Spannung.

Wie kann ich das Bordnetz bewegen, eine solche Spannung zum Boiler zu schicken?

Ich würde einen ausreichend dimensionierten Spannungsregler vor den Boiler schalten und in die Minusleitung eine Diode setzen, die einen Spannungsrückfluss über die Minusleitung verhindert.

(Schaltbeispiel mit 7805, also nur 5V, geht genauso mit 12V.)

LG und Viel Erfolg!
S.

Ergänzung: Besser wäre es aber, Du guckst mal in deinem Bordnetz nach, weshalb da so komische Effekte sind. Irgendwas wird an den allgemeinen Regeln vorbei montiert sein.
Signatur von »spezii« Drei Bier gelten als Mahlzeit, da hat man aber noch keinen Schluck getrunken!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »spezii« (24. Juni 2016, 09:25)


  • »JpXxL« ist der Autor dieses Themas

Wohnort: Österreich

Fahrzeug: Mercedes Benz 814

  • Private Nachricht senden

60

Freitag, 24. Juni 2016, 11:28

Wie geil is das den! Habe der Firma Truma eben eine saftige Mail geschrieben und prompt kommt ein Rückruf mit der Aussage es sei jetzt wieder doch nicht die Karosserie sondern meine Elektrik! Wtf????