Busfreaks-Logo

Busfreaks-Logo

Busfreaks-Server

  • 80 Prozent

    Das Busfreaks-Serverkonto

    Unser Server kostet Geld und jeder kann uns hier finanziell unterstützen.

    Mehr Infos gibts hier: Busfreaks-Club

Kontrollzentrum

Lieber Besucher, herzlich willkommen bei: Busfreaks Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

  • »Anna Lyse« ist der Autor dieses Themas

Wohnort: Erfurt

Beruf: Auf dem Weg zum Filmemacher

Fahrzeug: MB 207D

  • Private Nachricht senden

1

Freitag, 20. September 2013, 15:54

Trumatic Heizung, die ein Problem hat....

Hallo liebe Schraubergemeinde,

der Schrauber meines Vertrauens und ich beschäftigen uns gerade mit meinem neuen Bus, der innen einen Weinsbergausbau hat, unter anderem mit einer Heizung.
Und die geht nich.
Er selbst findet den Defekt dieser besagten nicht, und bat mich deshalb, hier im Forum mal in die Runde zu horchen,
ob wer eine Idee hat, woran es liegen könnte. Hier die Infos:

Es ist eine Trumatic E-2800 aus den 80er Jahren.
Es gibt hinten unter der Kochstelle zwei Kontrollleuchten, die eine ist grün, und die von der Heizung rot.
Folgende Sachen ist er schon durchgegangen:

- Gas kommt nicht an / Kaputt --> Gas ist in Ordnung
- Lüfterrad ist verstopft --> hat er gereinigt
- es könnte Luft in der Gasleitung sein --> die hat er entlüftet und genau angeschaut

Unsere Vermutung: Vielleicht ist es die Zündung?

Ich hoffe sehr die Infos sind nicht zu ungenau,aber falls jemand eine Idee hat, wo man noch mal nach dem Fehler schauen könnte,
dann immer her damit

Schöne Grüße

Anna

Wohnort: Ottrau

Beruf: Rentner auf unbestimte Zeit

Fahrzeug: Passat 35i 1,8

  • Private Nachricht senden

2

Freitag, 20. September 2013, 16:11

mal der reienfolge nacht.

was macht die heizung wen du sie an machst.

normal währe folgender ablauf:

am regler auf folllast stellen und an machen,
lüfter fängt an zu laufen,
zündung fängt an zu knattern, das hört man,
das gas ventiel klakt geht auf und heizung solte zünden macht kleines puf hört man nicht unbedingt.
zündung geht aus heizung läuft.

wen lüfter an geht und zündung zündet und nach einer gewissen zeit wider aus geht und die rote led läuchtet
kan es sein das die gasventiele im gerät defekt sind. pasirt bei langer stand zeit gerne mal.
Signatur von »Eicke«
Wer Rechtschreibfehler findet kan sie behalten den ich gehöre auch zu der Legersteniker fraktion !

Für Kontakt Mail: eicke@xn--mrtz-5qa.de oder Telefon: 0171-5183765 / 06639-870666

Wohnort: Kierspe

Fahrzeug: MB 510 VARIOMOBIL 650

  • Private Nachricht senden

3

Freitag, 20. September 2013, 20:59

Hallo,

das Teil mit der grünen und der roten Lampe ist das Bedienteil leuchtet eine der Lampen ? bei grün sollte die Truma laufen wen rot liegt eine Störung vor wen keine Lampe leuchtet bekommt die Truma keinen Strom . Wen kein Strom dann prüfen ob die Sicherung (3,15 Amp.) auf der Steuerplatine in Ordnung ist und ob überhaupt Strom (12 V) an der Steuerplatine an kommt .

Noch ein Tipp sollte die Truma defekt sein lass sie Reparieren ist auch nicht teurerer als eine gebraucht bei ebay aber du hast die Gewissheit das sie wider in Ordnung ist , ich habe meine 2800er diese Woche wieder bekommen habe sie überholen lassen mit neuen Lüfter Motor neuer Steuerplatine und mehr für ca. 300€ . www.trumareparatur.de/

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Deutztreiber« (20. September 2013, 21:17)


  • »Anna Lyse« ist der Autor dieses Themas

Wohnort: Erfurt

Beruf: Auf dem Weg zum Filmemacher

Fahrzeug: MB 207D

  • Private Nachricht senden

4

Montag, 23. September 2013, 20:17

Hallo,
also nochmal zum Ablauf:

regler eingestellt,
gas kommt an,
strom kommt an,
lüfter fängt an zu laufen,
heizung zündet
und geht dann gleich wieder aus.

Also stimmt wohl etwas mit der Zündung nicht, jemand ne Idee ?

Wohnort: Ottrau

Beruf: Rentner auf unbestimte Zeit

Fahrzeug: Passat 35i 1,8

  • Private Nachricht senden

5

Montag, 23. September 2013, 20:25

wen die zündungn knattert und dan gleich wider aus geht auf störung , rote led, dan kommt kein gas beim brenner an weils ventiel nicht auf macht.

also klakt das gasventiel im gerät oder nicht wen die zündung an geht, das hört man wenman dichter dran ist.
Signatur von »Eicke«
Wer Rechtschreibfehler findet kan sie behalten den ich gehöre auch zu der Legersteniker fraktion !

Für Kontakt Mail: eicke@xn--mrtz-5qa.de oder Telefon: 0171-5183765 / 06639-870666

Wohnort: zwischen Würzburg und Freiburg

Fahrzeug: 6 8er Mönsterschen

  • Private Nachricht senden

6

Mittwoch, 16. Oktober 2013, 20:35

Jaja die Trauma Heizungen.... Schon lange her zum Glück, aber vielleicht hilfts: Wenn das Magnetventil zieht, sollte der Ventilator etwas einknicken an der Drehzahl, zumindest wenn die Batterie nicht mehr die beste ist. Dann weiß man, dass da zumindest strom reingeht, was aber noch nicht zwingend heisst dass es auch aufgeht. Bei meiner war es ein Problem am Kontakt mit dem Überhitzungsschutz, der an der Seite ist wo die Luftschläuche aus der Heizung rausgehen (Aber unter der Alu Abdeckung). Ist eine kleine Platine mit nem Thermoelement, das bei zu heißer Luft abschaltet. Wenn man spasseshalber die Kontakte brückt, könnte das helfen. Baldmöglichst aber reparieren, ist nicht ganz ungefährlich die Sicherung einfach zu umgehen.

Wohnort: Wentorf bei Hamburg

Beruf: Raumausstattermeister

Fahrzeug: Kastenwagen

  • Private Nachricht senden

7

Donnerstag, 17. Oktober 2013, 08:20

Zuluft / Abluft -Schläuche prüfen !!!
wenn da etwas nicht OK ist funzt die Heizung auch nicht und geht wieder aus

es wurden schon Vogel/Mäusenester gefunden :=-

ansonnsten lieber ausbauen und Ckecken lassen
Q
Signatur von »Quietschi« wenn ich könnte wie ich wollte,
wäre ich schon längst da, wo ich hin will

Wohnort: Inzell

Beruf: beim Forst

Fahrzeug: MB L 406 DG, Bj. 73; Renault 5, Bj. 90

  • Private Nachricht senden

8

Donnerstag, 17. Oktober 2013, 21:50

Hi,

wenn die Batteriespannung zu niedrig ist läuft zwar der Lüfter und auch die Zündung startet aber das Gasventil öffnet nicht!!
Ist eine bewusste Sicherheitsfunktion --> irgendwo nahe bei 11 V fällt das Gasventil zu ;-)
Hatt ich mal weil der Massepunkt der Heizung an der Karosserie Rost angesetzt hatte. Folge --> Die Bat hatte 12,6 V aber an der Heizung fiel wegen des Maroden Massepunktes die Spannung auf 11,2 V ... habe ich lange gesucht nach dem Fehler 8-(

Gruß

Markus
Signatur von »Markus (RO)« Schrauben drehen, Muttern drehen...
Ferndiagnosen sind nix... aber besser als nix ;-)




Inzell --> letzter Serviceposten an der A8 vor der Grenze nach Österreich ;-)

Wohnort: Schöffengrund

Beruf: KD-Techniker

  • Private Nachricht senden

9

Dienstag, 26. November 2013, 23:26

Hi,

wenn die Batteriespannung zu niedrig ist läuft zwar der Lüfter und auch die Zündung startet aber das Gasventil öffnet nicht!!
Ist eine bewusste Sicherheitsfunktion --> irgendwo nahe bei 11 V fällt das Gasventil zu ;-)
Hatt ich mal weil der Massepunkt der Heizung an der Karosserie Rost angesetzt hatte. Folge --> Die Bat hatte 12,6 V aber an der Heizung fiel wegen des Maroden Massepunktes die Spannung auf 11,2 V ... habe ich lange gesucht nach dem Fehler 8-(

Gruß

Markus

Unterspannung führt aber nur zu einem blinken der roten LED und hat ansonsten nichts mit dem Start zutun.
Wenn sie anspringt, aber nicht anbleibt, stimmt eventuell was mit der Flammerkennung nicht.
Kann ein realer Fehler sein (Kamin defekt, Brenner defekt, oder ein anderer Fehler, den die Sensoren feststellen), oder aber die Auswertung auf der Steuerplatine hat einen Schaden, so das die Flamme nicht erkannt wird.
Signatur von »Freak2« Gruß Jürgen